Kein USB (gelöst [solved])

German Forum

Kein USB (gelöst [solved])

Postby Dune_Lord on Sun Apr 20, 2008 8:41 am

Hallo Leute!

Ich habe ein Problem mit den USB-Anschlüssen an meinem PC. Genauer gesagt, sie funktionieren nicht, damit mein Drucker und die externe Festplatte ebenfalls nicht.

Die Hardware:
Mainboard: Asus M2N4 SLI (mit neuestem Bios)
Grafik: GeForce 8800 GT PCI-Express
RAM: 2 GB DDR2
An Festplatten habe ich 2 Samsung SATA mit jeweils 250 GB (HD1 mit "/" und "swap" sowie 3 Partitionen in NTFS; HD2 mit Windows XP Home) und eine Western Digital SATA mit 320 GB ("/home").

Um meinem Board Mint schmackhaft zu machen, muß ich mit den Optionen "acpi=off", "noapic" und "nolapic" booten. Ohne diese Optionen geht es nicht. Dadurch funktioniert aber auch kein USB.
Und jetzt kommt die große Frage: Wie kann ich USB wieder aktivieren? Ich bin für jede Hilfe dankbar.

Grüße

Dune_Lord
Last edited by Dune_Lord on Mon Apr 21, 2008 8:00 am, edited 1 time in total.
Dune_Lord
Level 1
Level 1
 
Posts: 4
Joined: Tue Jan 22, 2008 10:15 am

Linux Mint is funded by ads and donations.
 

Re: Kein USB

Postby Husse on Sun Apr 20, 2008 5:01 pm

Musst Du alle drei Optionen verwenden?
Versuch es mahl mit vershiedene Kombinationen zu booten
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Kein USB

Postby Dune_Lord on Sun Apr 20, 2008 5:18 pm

Husse wrote:Musst Du alle drei Optionen verwenden?
Versuch es mahl mit vershiedene Kombinationen zu booten


Zunächst mal danke für die Antwort.
Ja, alle drei Optionen sind notwendig zum Booten. Egal, in welcher Kombination ich es probiere, es klappt nicht. Nur die Kombination aus "acpi=off" "noapic" und "nolapic" läuft.
Dies ist aber nur bei Debian, Ubuntu und darauf basierenden Distributionen so. Mandriva zum Beispiel klappt ohne jede Bootoption.
Dune_Lord
Level 1
Level 1
 
Posts: 4
Joined: Tue Jan 22, 2008 10:15 am

Re: Kein USB

Postby Husse on Sun Apr 20, 2008 5:58 pm

Dies ist aber nur bei Debian, Ubuntu und darauf basierenden Distributionen so. Mandriva zum Beispiel klappt ohne jede Bootoption.

Vershiedene Kernel versionen.....
Hoffentlich bringt Elyssa ein Lösung
Es kann GeForce 8800 GT PCI-Express sein. Dies is ganz neu, sonst sehe Ich keine probleme
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Kein USB

Postby Dune_Lord on Mon Apr 21, 2008 8:00 am

So, es gibt etwas neues. Die Ursache für mein Problem scheint ein schleichender Defekt des Boards gewesen zu sein. Heute ging auch mit Windows kein USB mehr. Also neues Board gekauft (ein ASRock ALiveNF7G-HDReady) und siehe da, es funktioniert bestens. Sogar ganz ohne Bootoptionen. Ich mußte nur beim Start den "Save Graphics Mode auswählen". Sogar die GeForce 8800 GT. Ich mußte nur "envy" aktualisieren, dann klappt damit auch die Treiberinstallation.
Seltsam ist nur, daß sich der Fehler nur bei Ubuntu, Mint und eben Debian gezeigt hat. Irgendwas macht Mandriva wohl anders.
Jedenfalls, jetzt läuft alles und Mint ist super. Genau richtig für mich, ich mag es einfach. Schließlich muß ich mit meinem Rechner arbeiten.
Dune_Lord
Level 1
Level 1
 
Posts: 4
Joined: Tue Jan 22, 2008 10:15 am

Postby Mint on Fri May 09, 2008 6:54 pm

Habe große Probleme mit dem drucker hab den lexmark z45 aber irgendwie find ich kein treiber fur Linux mint
kann mir jemand Helfen?
Mint
 

Re: Kein USB (gelöst [solved])

Postby blubbalub on Sat May 10, 2008 2:47 pm

Hallo Mint,

eins schonmal vorweg, scheu dich nicht einen neuen Beitrag für deine Fragen oder ähnliches zu eröffnen, den Topics die als gelöst markiert sind, werden oft nicht weiter beachtet.

Ich selber hab keine Erfahrungen mit Lexmark-Druckern aber da LinuxMint auf Ubuntu basiert sollte dir die Suche auf dem deutschen Ubuntu-Board/Wiki http://www.ubuntuusers.de in Zukunft bei vielen Dingen behilflich sein. Die meisten Beiträge sind (solange sie für Gutsy Gibbon 7.04 geschrieben sind) 1:1 mit LinuxMint 4.0 durchführbar.

Zum Thema Lexmarkdruckern hab ich folgendes gefunden:
http://www.linuxprinting.org/show_printer.cgi?recnum=Lexmark-Z45
Sprich es gibt Probleme mit deinem Drucker, er lässt sich aber durchaus über den Treiber vom Lexmark Z42/43 ansprechbar und der müsste eigentlich vorhanden sein.
Das sollte folgendermaßen von stattengehen, Drucker anschließen wenn cups nicht reagiert, das Startmenü öffnen -> Systemsteuerung/Kontrollzentrum - > Drucker/Printing -> neuen Drucker hinzufügen
dort ist zumindest bei mir der Lexmark Z42/43 eingetragen.

Viel Erfolg und schönes Wochenende
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Re: Kein USB (gelöst [solved])

Postby Guest on Sun May 11, 2008 4:50 am

Erstmal vielen Dank für deine schnelle Antwort :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D

Irgendwie hab find ich öffnen -> Systemsteuerung/Kontrollzentrum - > Drucker/Printing -> neuen Drucker hinzufügen nicht!!! Entweder bin ich so Blöd oder ich weiß leider auch nicht mehr weiter.

ich brobier's mal über den link den du mir gegeben hast.

Hast du icq oder so was ähnliches???

Wünsche dir auch ein schönes Wochenende und ein schöner Feiertag
Guest
 

Re: Kein USB (gelöst [solved])

Postby Guest on Sun May 11, 2008 5:16 am

hab nochmal nachgeschaut und dabei bemerkte ich das LM unter KDE4 leuft
Guest
 

Re: Kein USB (gelöst [solved])

Postby blubbalub on Sun May 11, 2008 5:46 am

Öhm irgendwo hab ich noch nen ICQ-Account, den müsst ich nur mal wieder anschmeißen :)
#78800890 ich lass einfach mal laufen, vielleicht sieht man sich ja

In Sachen KDE kenn ich mich leider nicht so gut aus, aber zur Not kann ich ja das Basissystem eben nachinstallieren und dann schauen wir mal wie weit wir so kommen :)

Ich kann aber für keine Endresultate garantieren ich bin auch erst seit grob einem Jahr mit von der Linux-Partie
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Re: Kein USB (gelöst [solved])

Postby blubbalub on Sun May 11, 2008 6:40 am

Okay,
ich glaub da hab ich mir was vorgenommen,
ich hoffe du hast keine Angst vor dem Terminal, ich teste das ganze schonmal grob durch, damit ich weiß was auf mich zukommt :mrgreen:

Okay, es gibt wohl mehrere Varianten:
1. Die Konfiguration selber funktioniert unter KDE scheinbar nur in einem Browser, unter Gnome wurde mir der Treiber direkt angezeigt
http://localhost:631
Drucker hinzufügen -> Namen eintippen -> Gerät auswählen (wird hoffentlich als USB irgendwo da stehen) -> den Z42 oder Z43 auswählen -> Drucker hinzufügen -> Login und Passwort eintippen -> fertsch

2. Die Gnome-Variante
Öffne ein Terminal und gib folgendes ein
Code: Select all
sudo apt-get install gnome-cups-manager
gnome-cups-manager

Drucker hinzufügen -> Lokaler oder entdeckte Drucker -> oben Lexmark auswählen und dann Z42 oder 43 auswählen -> unter dem Auswahlfeld sollten jetzt mehrere Varianten (irgendwas mit Gutenprint CUPS) wählbar sein -> Konfiguration abschließen
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Linux Mint is funded by ads and donations.
 

Return to Deutsch (German)

Who is online

Users browsing this forum: No registered users and 6 guests