640x480 Auflösung/Monitor

German Forum

640x480 Auflösung/Monitor

Postby blub on Tue May 13, 2008 8:56 am

Erstmal tach zusammen,

hab nen 640x480 - 8'(Touchscreen-)Monitor. Erstmal ne schöne sache :P
Nur wenn ich Linux Mint (4.0) Booten will (LiveCD /) komm ich maximal zum splash screen (der aber ganz durchläuft)

Und genau sieht das ganze so aus;

  • Wenn ich im LiveCD bootloader vga 640x480x32 einstell geht zwar der splash screen aber danach gibts nur noch ein "out of range" von meinen monitor
  • Wenn ich die standartwerte vom LiveCD bootloader benutze, landet er in der busybox ???

Hardware: 800mhz proz | 512mb ram | dvd-rw | 1gb ssd

grüße blub

PS.: Reicht die 1gb platte zum instalieren von mint? ohne swap versteht sich... oder braucht des mint mehr platz?!
blub
 

Linux Mint is funded by ads and donations.
 

Re: 640x480 Auflösung/Monitor

Postby blubbalub on Tue May 13, 2008 11:50 am

Hiho Herr Namensvetter :)

generell hab ich leider keinerlei Erfahrungen mit Touchscreens, aber du kannst mal den Safe-Mode ausprobieren, da werden nur die vesa Treiber geladen.
Bzw. wenn der der Splashscreen eh durchläuft mal versuchen auf tty1 zu kommen (Strg+Alt+F1 drücken) zurück geht's mit Strg+Alt+F7. Wenn da wenigstens ein Login erscheint, hast du schonmal recht gute Karten, da scheinbar nur ein Problem mit der Grafikkarte besteht.

Eventuell in der Konsole mal folgendes eintippen und den Xserver neu konfigurieren danach wieder Wechsel zum Grafischen Teil
Code: Select all
sudo dpkg-reconfigure -phigh xserver-xorg


Generell ist 1Gig Speicher vielleicht was wenig. Die dürften nach der Installation schon mehr oder minder voll sein. Ich weiß ja nicht was du mit dem Teil anstellen willst aber große Pakete die du eventuell entfernen könntest währen OpenOffice, es gibt Alternativen die kleiner sind z.B. die Gnome-Office Suite.

Viel Erfolg
User avatar
blubbalub
Level 1
Level 1
 
Posts: 27
Joined: Fri Feb 01, 2008 3:40 pm

Re: 640x480 Auflösung/Monitor

Postby blub on Wed May 14, 2008 10:47 am

blubbalub wrote:Hiho Herr Namensvetter :)


heyho selber :P

generell hab ich leider keinerlei Erfahrungen mit Touchscreens, aber du kannst mal den Safe-Mode ausprobieren, da werden nur die vesa Treiber geladen.
Bzw. wenn der der Splashscreen eh durchläuft mal versuchen auf tty1 zu kommen (Strg+Alt+F1 drücken) zurück geht's mit Strg+Alt+F7. Wenn da wenigstens ein Login erscheint, hast du schonmal recht gute Karten, da scheinbar nur ein Problem mit der Grafikkarte besteht.

Eventuell in der Konsole mal folgendes eintippen und den Xserver neu konfigurieren danach wieder Wechsel zum Grafischen Teil
Code: Select all
sudo dpkg-reconfigure -phigh xserver-xorg


Generell ist 1Gig Speicher vielleicht was wenig. Die dürften nach der Installation schon mehr oder minder voll sein. Ich weiß ja nicht was du mit dem Teil anstellen willst aber große Pakete die du eventuell entfernen könntest währen OpenOffice, es gibt Alternativen die kleiner sind z.B. die Gnome-Office Suite.

Viel Erfolg[/quote]
blub
 

Re: 640x480 Auflösung/Monitor

Postby blub on Wed May 14, 2008 11:03 am

blubbalub wrote:generell hab ich leider keinerlei Erfahrungen mit Touchscreens


Geht hier (noch) nicht um den/die Touchscreen funktion, möcht ich hier nur nochmal für alle sagen... (linux treiber sind dabei, nur soweit komm ich ja gar nicht) Also im endefeckt zählt nur die aufläsung -> 640x480

blubbalub wrote:aber du kannst mal den Safe-Mode ausprobieren, da werden nur die vesa Treiber geladen


Keine chance, ist genau wie ohne :?

blubbalub wrote:Bzw. wenn der der Splashscreen eh durchläuft mal versuchen auf tty1 zu kommen (Strg+Alt+F1 drücken) zurück geht's mit Strg+Alt+F7. Wenn da wenigstens ein Login erscheint, hast du schonmal recht gute Karten, da scheinbar nur ein Problem mit der Grafikkarte besteht.

Eventuell in der Konsole mal folgendes eintippen und den Xserver neu konfigurieren danach wieder Wechsel zum Grafischen Teil
Code: Select all
sudo dpkg-reconfigure -phigh xserver-xorg


Komm nicht bis zum login, wenn ich werend den splash-screen switch, kommen ein paar fehlermeldungen... zugriff verweigert etc. und dannach kann ich nichtmehr wechseln.

blubbalub wrote:Generell ist 1Gig Speicher vielleicht was wenig. Die dürften nach der Installation schon mehr oder minder voll sein. Ich weiß ja nicht was du mit dem Teil anstellen willst aber große Pakete die du eventuell entfernen könntest währen OpenOffice, es gibt Alternativen die kleiner sind z.B. die Gnome-Office Suite


Joa, das ist klar, office suite wird eh net gebraucht, geht nur um die core. Daten sind auf nem NAS im netzwerk.
Aber gibts nirgendwo genau angaben? ob des 1,5GB braucht oder 800MB?! Probieren geht dann wohl über studieren...

Vielen dank für die ganzen tips, nur leider noch keine lösung dabei. Hat noch jemand ne idee?
grüße blub
blub
 

Re: 640x480 Auflösung/Monitor

Postby blub on Sat May 24, 2008 8:55 am

*push*
blub
 

Re: 640x480 Auflösung/Monitor

Postby blub on Thu Jun 05, 2008 10:21 am

*push*ed (again!)
blub
 


Return to German

Who is online

Users browsing this forum: No registered users and 2 guests