Fehler bei update: E: cache open failed

German Forum

Fehler bei update: E: cache open failed

Postby Hilli on Sun Jul 14, 2013 6:26 am

Hallo,

ich habe ein dringendes Problem. Beim Befehl apt-get update kommt die Meldung: E: Der Wert »debian« ist für APT::Default-Release ungültig, da solch eine Veröffentlichung in den Paketquellen nicht verfügbar ist.
E: _cache->open() failed, please report.

Wer kann mir weiter helfen?
Hilli
Level 1
Level 1
 
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Linux Mint is funded by ads and donations.
 

Re: Fehler bei update: E: cache open failed

Postby xenopeek on Sun Jul 14, 2013 6:42 am

Verschoben Ihr Thema hier. Bitte posten Sie hier für die Unterstützung in Deutsch.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14794
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Fehler bei update: E: cache open failed

Postby karlchen on Sun Jul 14, 2013 7:47 am

Hallo, Hilli.
E: Der Wert »debian« ist für APT::Default-Release ungültig, da solch eine Veröffentlichung in den Paketquellen nicht verfügbar ist.
Stellt sich die Frage, ob dein Mint Release zu der Paketquelle paßt, die hier benutzt werden soll.

Darum benötigen wir bitte die Ausgaben folgender beiden Befehlszeilen:
Code: Select all
uname -a; lsb_release -rd
und
Code: Select all
inxi -r

Grüße
Karl
User avatar
karlchen
Level 11
Level 11
 
Posts: 3500
Joined: Sat Dec 31, 2011 7:21 am

Re: Fehler bei update: E: cache open failed

Postby Hilli on Sun Jul 14, 2013 4:16 pm

Code: Select all
hildegard@linuxmintdeb ~ $ uname -a; lsb_release -rd
Linux linuxmintdeb 3.2.0-4-amd64 #1 SMP Debian 3.2.32-1 x86_64 GNU/Linux
Description:   LMDE Cinnamon Edition
Release:   1
hildegard@linuxmintdeb ~ $
Hilli
Level 1
Level 1
 
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Fehler bei update: E: cache open failed

Postby Hilli on Sun Jul 14, 2013 4:17 pm

Hallo Karl,

erst mal vielen Dank für Deine Hilfe.


Code: Select all
hildegard@linuxmintdeb ~ $ uname -a; lsb_release -rd
Linux linuxmintdeb 3.2.0-4-amd64 #1 SMP Debian 3.2.32-1 x86_64 GNU/Linux
Description:   LMDE Cinnamon Edition
Release:   1
hildegard@linuxmintdeb ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com/ debian main upstream import
           deb http://debian.linuxmint.com/latest testing main contrib non-free
           deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
           deb http://debian.linuxmint.com/latest/multimedia testing main non-free
hildegard@linuxmintdeb ~ $
Hilli
Level 1
Level 1
 
Posts: 40
Joined: Thu Oct 06, 2011 1:40 pm

Re: Fehler bei update: E: cache open failed

Postby karlchen on Sun Jul 14, 2013 6:34 pm

Hallo, Hilli.

So so. Es handelt sich also tatsächlich um ein Linux Mint Debian. Hatte fälschlicherweise vermutet, dass vielleicht ein Debian Repository für ein Ubuntu basiertes Mint angegeben worden sei oder dass die Datei sources.list einen offensichtlichen Fehler enthalten würde.

Wenn ich die "inxi -r" Ausgabe mit der auf meinem Linux Mint Debian 201303 Live System vergleiche, kann ich keinen Fehler erkennen.
Habe gerade mal ein freundliches
Code: Select all
sudo apt-get update
angeworfen - auf dem Live System sonst eher sinnfrei - und das klappt ohne Beschwerden.

Hm, nun bin ich etwas ratlos.
Im englischsprachigen Bereich hättest du wahrscheinlich bessere Chancen auf Hilfe. Denn z.B. Moderator zerozero scheint selbst LMDE zu verwenden.
Die Benutzerbasis hier im deutschsprachigen Teilforum könnte da etwas dürftig sein. - Wie mein Rückgriff auf LMDE Live System nahelegt, gehöre ich auch eher zur Fraktion der Ubuntu basierten Mint Benutzer.

Grüße
Karl
User avatar
karlchen
Level 11
Level 11
 
Posts: 3500
Joined: Sat Dec 31, 2011 7:21 am


Return to Deutsch (German)

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests