Grafikprobleme

German Forum

Grafikprobleme

Postby ccrow on Wed Sep 04, 2013 5:55 am

Hallo zusammen,

folgendes Problem, ich habe auf mein altes Notebook Samsung R40+ Linux Mint 14 x32 installiert, scheinbar gibt es Probleme mit der Grafikkarte Ati Radeon X1250 Express. Es gibt Darstellungsproblem bei Schriften, diese sind teilweise verschwommen. Kann das an dem Treiber liegen? Meine Idee wäre die legacy Treiber von ATI zu installieren. Hat jemand auch dieses Problem und vielleicht eine Lösung? :roll:

Gruß
ccrow
Level 1
Level 1
 
Posts: 1
Joined: Wed Sep 04, 2013 5:31 am

Linux Mint is funded by ads and donations.
 

Re: Grafikprobleme

Postby DanielR on Sun Oct 27, 2013 2:05 pm

Folgendes hat bei mir, Linux Mint 13 32Bit Mate, und meiner ATI x1600 funktioniert. Da ich Mint 14 aber nicht kenne, kann ich nicht sagen, dass meine Lösung auch bei Mint 14 funktioniert. Wichtig, die proprietären ATI Treiber (fglrx) unterstützen die "alten" ATI Karten auf Mint 13, 14, 15 nicht mehr!!!

1. Falls Du versucht hast fglrx (ATI proprietärer Treiber) zu installieren, den Treiber nach dieser Anleitung https://wiki.ubuntu.com/X/Troubleshooting/VideoDriverDetection?action=show&redirect=X%2FTroubleshooting%2FFglrxInteferesWithRadeonDriver#Problem:_Need_to_purge_-fglrx deinstallieren und die Mesa Treiber installieren. Einfach alle gelisteten Komandozeilen der Anleitung ausführen.

2. Nach dieser Anleitung http://www.x.org/wiki/radeonBuildHowTo/ den Kernel-based ModeSetting Parameter in /etc/default/grub setzen. Entweder über Komandozeile:
Code: Select all
sudo echo 'GRUB_CMDLINE_LINUX="radeon.modeset=1"' >> /etc/default/grub
update-grub

oder grub mit Texteditor (als Administrator) editiren. Die beiden Zeilen sollten dann wie folgt aussehen:
Code: Select all
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="radeon.modeset=1"


Bei mir war außerdem noch ein zusätzlicher Parameter in der "GRUB_CMDLINE_LINUX_DEFAULT":

Code: Select all
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=1"


"radeon.dpm=1" soll angeblich erst mit dem Mint 15 Kernel (13.04) funktionieren. Darum habe ich diesen bei mir entfernt.

Danach hat meine X1600 unter Mint13 Mate bestens funktioniert.
DanielR
Level 1
Level 1
 
Posts: 13
Joined: Mon Sep 23, 2013 1:22 pm


Return to Deutsch (German)

Who is online

Users browsing this forum: No registered users and 4 guests