Mumble für LMDE?

German Forum

Mumble für LMDE?

Postby SteffoMint on Sat Mar 15, 2014 8:05 pm

Hallo liebe LM-Gemeinde,

kann mir jemand auf die Sprünge helfen, wie ich an Mumble komme?

Meine bisherigen Versuche:
1. http://community.linuxmint.com/software/view/mumble
Kann ich nicht installieren.

2. ppa funktioniert ja nicht unter LMDE oder?

3. Synaptic-Paketverwaltung kein Mumble enthalten.

Auf der Seite von Mumble komme ich leider nicht weiter...
http://mumble.sourceforge.net/Installing_Mumble#Debian

Grüße
SteffoMint

//Nachtrag
Der Fall hat sich erledigt!
Ich habe mir das selbst wie in der Anleitung auf der Mumble-Seite steht, zusammengebaut:
http://mumble.sourceforge.net/BuildingL ... .2F_Ubuntu

Für jeden der es ebenfalls machen möchte / muss: Unbedingt die Install-Datei im ausgepackten Ordner zusätzlich lesen!
Wenn man die Anleitung befolgt, ist es selbst für mich als Anfänger machbar. :)

Kurze Frage: Wie würde man Mumble nun wieder "deinstallieren"?
User avatar
SteffoMint
Level 1
Level 1
 
Posts: 4
Joined: Sat Mar 15, 2014 5:53 am

Linux Mint is funded by ads and donations.
 

Re: Mumble für LMDE?

Postby py-thon on Fri Apr 11, 2014 12:05 pm

Für künftige, ähnlich gelagerte Fälle: LMDE basiert auf Debian Testing, das heißt, daß man sich über https://packages.debian.org/search das entsprechende Paket aus den Debian-Repositories raussuchen kann. Einfach in das Suchfeld den Paketnamen eingeben und nach der erfolgten Suche auf jessie klicken (Testing heißt momentan Jessie). Dann mußt Du nur noch die entsprechende Architektur (im Falle von LMDE also amd64 oder i386) auswählen und einen der Spiegelserver anklicken. Die so runtergeladene deb-Datei (Prüfsummen vergleichen, z.B. mit dem Tool gtkhash) kann man mit gdebi installieren (auch per Klick bzw. Doppelklick aus dem Dateimanager heraus).
Die mit gdebi installierten Pakete kann man wiederum mit gdebi (bei erneutem Klicken der deb-Datei wird Deinstallation oder erneute Installation angeboten) oder auf dem üblichen Wege (mit synaptic oder via Terminal) deinstallieren.
Tower: LMDE Mate 64bit - Netbook: LMDE Mate 32bit
py-thon
Level 4
Level 4
 
Posts: 221
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay


Return to Deutsch (German)

Who is online

Users browsing this forum: No registered users and 4 guests