[Gelöst]Inkcut

German Forum

[Gelöst]Inkcut

Postby togo on Wed May 14, 2014 6:56 am

Hallo Forum,
ich versuche inkcut http://inkcut.sourceforge.net/ unter Mint 13 Maya LTS zu installieren.

Leider habe ich Probleme die benötigten Abhängigkeiten zu finden.
Code: Select all
    pygtk and gtk
    pyserial
    librsvg2-common


Kann mir bitte jemand sagen, was ic da genau benötige.

Danke
Tom
Last edited by togo on Wed May 21, 2014 3:42 am, edited 2 times in total.
togo
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 01, 2014 8:23 am

Linux Mint is funded by ads and donations.
 

Re: Inccut

Postby karlchen on Thu May 15, 2014 6:16 am

Hallo, Tom.

Man könnte Synaptic Package Manager benutzen und nachschauen, ob die sehr vage umschriebenen Komponenten vorhanden sind. Weil es einfach zu beschreiben ist und kürzer, wähle ich die Kommandozeilenvariante.
Terminalfenster öffnen und der Reihe nach ausführen:
  1. Code: Select all
    dpkg --list pygtk*
    Ergibt auf meinem Rechner:
    Code: Select all
    dpkg --list pygtk*
    Kein Paket gefunden, das auf pygtk* passt.
    pygtk müßte ich also schon mal selbst nachinstallieren.
  2. Code: Select all
    dpkg --list gtk*
    Ergibt bei mir eine lange Liste von Softwaremodulen, die installiert sind, also vermutlich Bedingung erfüllt.
  3. Code: Select all
    dpkg --list pyserial*
    Ergibt auf meinem Rechner:
    Code: Select all
    dpkg --list pyserial*
    Kein Paket gefunden, das auf pyserial* passt.
    pyserial müßte ich also schon mal selbst nachinstallieren.
  4. Code: Select all
    dpkg --list librsvg2-common*
    Ergibt auf meinem Rechner:
    Code: Select all
    $ dpkg --list librsvg2-common*
    [...]
    ||/ Name                        Version                     Beschreibung
    +++-===========================-===========================-======================================================================
    ii  librsvg2-common             2.36.1-0ubuntu1.1           SAX-based renderer library for SVG files (extra runtime)
    Also bei mir vorhanden.
Ergebnis:
Auf meinem Rechner sind von den geforderten Paketen pygtk und pyserial nicht vorhanden. Die müßte ich daher nachinstallieren.
Habe mal im Synaptic nachgeschaut:
+ pyserial heißt in Wirklichkeit wohl python-serial. Das wiederum ist doch schon installiert hier.
+ pygtk finde ich überhaupt nicht. => kleines Problem: welches Paket ist wirklich gemeint? Hm, kann ich so nicht lösen.

Übrigens:
Betriebssystem hier ebenfals Mint 13 "Maya" LTS, 32-bit.

Was ergibt denn die Überprüfung der geforderten Softwarepakete auf deinem Mint 13?

Grüße
Karl
User avatar
karlchen
Level 12
Level 12
 
Posts: 4158
Joined: Sat Dec 31, 2011 7:21 am

Re: Inkcut

Postby togo on Wed May 21, 2014 3:41 am

Hallo Karlchen,
sorry für die späte Rückmeldung, war unterwegs :-).

Danke, klappt jetzt alles.

Gruß
Tom
togo
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 01, 2014 8:23 am


Return to Deutsch (German)

Who is online

Users browsing this forum: No registered users and 4 guests