Button Ruhezustand fehlt und hibernate funktioniert nicht

German Forum

Button Ruhezustand fehlt und hibernate funktioniert nicht

Postby jester1966de on Sun Jun 22, 2014 5:50 pm

Hallo,

nachdem ich nun einige Tage gegooglet und getestet habe und nicht weiterkomme, hoffe ich, dass Ihr mir helfen könnt.

Ich bin Linux-Wiedereinsteiger (habe mal um 1997-1999 sehr viel mit Linux gearbeitet und dann gar nicht mehr, verschiedene Gründe, long story). Vor einigen Wochen habe ich dann mein Netbook (Samsung NC10) von XP auf Linuxmint MATE 16 umgestellt. Ich habe viel experimentiert, auch von MATE auf Cinnamon gewechselt und mich dann mit Erscheinen von Linuxmint 17 für die Neuinstallation von Cinnamon entschieden.

Während ich aber bei den vorherigen 16er Installationen immer einen Button Ruhezustand hatte und dieser auch wunderbar funktionierte, fehlt er bei meiner aktuellen Installation - und es gelingt mir nicht, ihn einzurichten.

Gebe ich im Terminal sudo pm-hibernate ein, so wird der Bildschirm einmal kurz schwarz, dann ist alles wie gewohnt wieder da.

Ich habe - wie hier https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=6&cad=rja&uact=8&ved=0CFUQFjAF&url=http%3A%2F%2Fwww.pcwelt.de%2Fratgeber%2FTLP_-_So_nutzen_Sie_das_Linux-Energiesparpaket-Notebooks-8674801.html&ei=V0inU8L1EO3n7AadxoHYCg&usg=AFQjCNGRg_t0Y1GZmbX61Cmk6L99qd-A5g&sig2=ObcMGaFrNjNyBCVVJTzslw&bvm=bv.69411363,d.ZGU beschrieben - das Energiesparpaket installiert (aber nichts daran editiert bis jetzt)

Ich habe eine Datei com.ubuntu.enable-hibernate.pkla

in welcher folgendes steht:

Code: Select all
[Re-enable hibernate by default]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes

[Re-enable hibernate by default in logind]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate
ResultActive=yes


zusätzlich habe ich dann noch folgendes gemacht:

> Um diese Sperre zu umgehen, muss man mit Root-Rechten die Datei
> /etc/polkit-1/localauthority/50-local.d/com.ubuntu.desktop.pkla anlegen,
> mit einen Editor mit Root-Rechten öffnen[1] und den nachfolgenden Inhalt einfügen:
> [Re-enable hibernate by default]
> Identity=unix-user:*
> Action=org.freedesktop.upower.hibernate
> ResultActive=yes


Aber dieser vermaledeite Button taucht nicht auf und Hibernate funktioniert nicht. Habt Ihr einen Tipp für mich? Danke!
jester1966de
Level 1
Level 1
 
Posts: 3
Joined: Sun Jun 22, 2014 5:31 pm

Linux Mint is funded by ads and donations.
 

Re: Button Ruhezustand fehlt und hibernate funktioniert nich

Postby jester1966de on Sat Jul 05, 2014 3:26 pm

Hat niemand einen Tipp? Bei 63 Hits auf die Frage scheint es mir, dass auch noch andere dieses Problem haben. Ist das so?
jester1966de
Level 1
Level 1
 
Posts: 3
Joined: Sun Jun 22, 2014 5:31 pm


Return to Deutsch (German)

Who is online

Users browsing this forum: No registered users and 5 guests