CD-Boot "Helena" Problem

German Forum

CD-Boot "Helena" Problem

Postby Hujax on Tue Dec 08, 2009 5:06 pm

Hallo liebe Community,

ich habe ein Problem mit dem Booten von der CD, auf welche ich "Helena" gebrannt habe. Das Problem hab ich auch gehabt, als mir ein Kumpel seine CD gegeben hat.

Das Problem ist folgendes:

-Notebook startet
-CD rein
-notebook liest/dreht CD
-es blickt eine Zeile mit buschabenstaben und Zahlen ganz schnell auf und verschwindet wieder.
-danach bleibt der Bildschrim schwarz.

Habe es einige male mit verschiedenen cds ausprobiert und auch beim schwarzen bildschrim gewartet...irgendwann hält das laufwerk an.
Mein Notebook ist das Vaio VGN-SR-41M/w, es ist keine 2 Monate alt. Andere CD's und DVD's mit z.b. W7 oder Ubuntu funktionieren ohne Probleme.

Ich hoffe Ihr könnt mir weiterhelfen!

Mit freundlichen Grüßen
hujax
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Linux Mint is funded by ads and donations.
 

Re: CD-Boot "Helena" Problem

Postby gosmic on Tue Dec 08, 2009 5:58 pm

Hatte das Problem auch, allerdings bei anderen Distris. So läßt sich bei mir z.B. Fedora nicht installieren. Ich fürchte, das liegt nicht an der CD. Du mußt Dir wohl oder übel eine andere Distribution suchen.

Evt. könnte aber funktionieren, vor dem Booten das Netzkabel zu entfernen und dann kurzzeitig den Akku rauszunehmen.
gosmic
Level 1
Level 1
 
Posts: 2
Joined: Tue Dec 08, 2009 5:51 pm

Re: CD-Boot "Helena" Problem

Postby hamburn on Wed Dec 09, 2009 9:23 am

Welche Helena? Main oder x64 RC1?

Wenn Main, kommt Mint vielleicht nicht mit der Menge Arbeitsspeicher oder dem Prozessor zurecht?

Sony selbst schreibt auf seiner .de Webseite, dass das installierte 32 bit Vista nicht mit der Menge Speicher hantieren kann. :lol:
for linux to be successful on the desktop for normal users, normal users have to feel comfortable with it.
The interesting users are your mother, your neighbor. Those are the people that will decide whether or not linux is accepted on the desktop.
M.B.
hamburn
Level 2
Level 2
 
Posts: 64
Joined: Tue May 27, 2008 5:48 am

Re: CD-Boot "Helena" Problem

Postby vistalief on Wed Dec 09, 2009 12:55 pm

Wenn alle CD`s nicht boote, wäre es von Vorteil, mal im Bio`s (meist mit F2) nachzusehen, welche Bootfolge eingestellt ist ... -
Sinn macht meiner Meinung nach: Floppy, CD/DVD, Festplatte und dann USB

Fedora ist etwas anderes:
Fedora muß mit ext3 auf die vorgesehene Partition installiert werden -
Wenn Du Fedora einen freien Platz zuweist, sollte es als erstes auf der Platte ankommen; Fedora bastelt sich eine eigen Bootpartition mit 200MB ext3. Fedora selbst erstellt sich dann mit ext4, glaube ich
Aber Ubuntu und Natürlich Mint werden in einen vorgesehenen Platz installiert, dort formatiert es selbst und wird nur mit " / " eingehangen: - geht also auch zusammen
vistalief
Level 1
Level 1
 
Posts: 3
Joined: Wed Dec 09, 2009 11:48 am

Re: CD-Boot "Helena" Problem

Postby Hujax on Wed Dec 09, 2009 5:17 pm

Ich habe 4 GB Ram in notebook und "benutzt" die Helena/Mint Main.

Kann man da nichts machen? :(
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Re: CD-Boot "Helena" Problem

Postby Hujax on Wed Dec 16, 2009 7:57 am

Ich habe jetzt mal aus meinem notebook 2GB RAM entfernt, also sind nur noch 2 Gb drin. Danach versucht zu booten, jedoch genau das selbe szenario, wie oben beschrieben. -.-
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Re: CD-Boot "Helena" Problem

Postby predpray on Thu Dec 17, 2009 5:12 am

Kann es sein das es das gleiche Problem wie unter Karmic auf Intel Laptops gibt?
Versuche mal dem Kernel den Parameter "apci=off" mitzugeben.

Gruß
predpray
Level 1
Level 1
 
Posts: 1
Joined: Thu Dec 17, 2009 5:07 am

Re: CD-Boot "Helena" Problem

Postby Hujax on Thu Dec 17, 2009 2:06 pm

Wie stell ich das an?
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Re: CD-Boot "Helena" Problem

Postby gosmic on Fri Dec 25, 2009 10:06 am

Ich habe ja schon geschrieben, da wirst du nicht viel machen können. Linux Installieren ist so eine Sache für sich. Wenn's BS erstmal läuft, läuft es meist perfekt, aber bis dahin.
Ich habe die Erfahrung gemacht, daß sich von 5 Distris 2 überhaupt nicht und eine nur mit "Ach und Krach" installieren lassen. Die zwei übrigen mußt du finden.

Anderes Beispiel Ubuntu. Von 5 Installationsversuchen gehen bei mir meist 3 schief. Genau deine Fehlerbeschreibung. Schafft man's kann man den über den Bildschirm huschenden Textmeldungen sowas wie Err oder failure entnehmen, verbunden mit sowas wie Buffer oder Cache nicht leer oder was weiß ich.

Deswegen habe ich geraten, mal das Netzkabel zu ziehen und den Akku zu entfernen. Könnte manchmal helfen. Kann auch mal ganz gut tun, das Notebook für einenTag ganz beiseite zu stellen. Und dann wie durch ein Wunder klappt die Installation.

Wie gesagt, das ganze ist mir auch ein Buch mit sieben Siegeln, wahrscheinlich gefällt irgend was an der Hardware nicht, aber halt meine Erfahrung.

Also andere Distri oder mal die Vorgängerversion ausprobieren. (Mint 7)

(Und versuche mal die Meldungen zu lesen.)
gosmic
Level 1
Level 1
 
Posts: 2
Joined: Tue Dec 08, 2009 5:51 pm

Re: CD-Boot "Helena" Problem

Postby Hujax on Tue Jan 05, 2010 8:53 pm

Ich hab mal ein Video gemacht und an der stelle angehalten wo diese meldung auftaucht. Es ist gar keine fehlermeldung!

Image

Danach kommt nur ein schwarzer bildschirm, ein wenig später hält die cd an und es passiert nichts mehr!
Was soll das?
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Re: CD-Boot "Helena" Problem

Postby Hujax on Fri Jun 04, 2010 1:49 pm

HALLO!

Ich habs jetzt noch einmal mit Mint 9 versucht, leider das selbe problem, ABER ich hab diesmal ganz oft auf Esc gedrückt.
Das was man im vorherigen screenshot sehen kann ist stehen geblieben! und eine neue zeile ist aufgetaucht, in der steht:

boot:

ich hab jetzt einfach mal enter gedrückt -> das selbe spiel! :(

Was muss hinter boot: tippen, damit ich das trozdem irgendwie starten kann???
hoffentlich könnt ihr mir helfen!

gruß hujax
Hujax
Level 1
Level 1
 
Posts: 6
Joined: Tue Dec 08, 2009 4:55 pm
Location: Germany

Re: CD-Boot "Helena" Problem

Postby pininfarina on Sun Jun 06, 2010 3:27 am

cheers,
pininfarina
pininfarina
Level 2
Level 2
 
Posts: 58
Joined: Tue Feb 09, 2010 4:49 am

Re: CD-Boot "Helena" Problem

Postby mayleen on Tue Jul 27, 2010 3:18 am

Hey,

habt ihr die MD5 gecheckt von der Iso, die ihr zum Brennen verwendet habt?

Sowas klingt nach defekter CD.
mayleen
Level 1
Level 1
 
Posts: 3
Joined: Tue Jul 27, 2010 3:09 am

Re: CD-Boot "Helena" Problem

Postby casey972oo on Sun Apr 10, 2011 1:56 am

Servus ! ... Hujax ! ...

Du must deinen Rechner ' neustarten ' ! ... nachdem er die Cd/DvD eingelesen hat ! ...
außerdem kannst Du auch mal versuchen ... eine andere Distribution zu installieren ! ...

wenn Du die CD/DvD eingelesen hast ... ' neustarten ' ! ... mit der ' bootup-Folge ' ... CD/DvD-Laufwerk an erster Stelle ! ...

dann müßte das Programm von der CD starten ! ...

Tausend Grüßle ...

casey972oo

.
casey972oo
Level 4
Level 4
 
Posts: 347
Joined: Tue Mar 22, 2011 6:26 pm

Re: CD-Boot "Helena" Problem

Postby casey972oo on Sun Apr 10, 2011 2:12 am

Hallo ! ... ' Hujak ' ! ...

hab' jetzt nochmal deine Beschreibungen durchgelesen ... es liegt wohl an der CD/DvD ! ... die nicht funktioniert ! ...
ist mir auch passiert ! ... mehrmals ! ... und ich weis nicht woran's liegt ! ...
kostet nur Zeit .. und Nerven ... herauszufinden ' WARUM ' ? ... und wieso ? ...

vermutlich liegt's am BIOS ... der da irgendwas nicht akzeptiert ! ... vielleicht ist dein BIOS schon zu alt ! ... und kennt das ' isolinux ' noch nicht ! ...

casey972oo

.
casey972oo
Level 4
Level 4
 
Posts: 347
Joined: Tue Mar 22, 2011 6:26 pm

Re: CD-Boot "Helena" Problem

Postby freeman71 on Sun Jun 05, 2011 5:47 pm

Hallo,

ich hatte das selbe Problem.
Mint ließ sich einfach nicht installieren, trotz langsamst gebrannter CD/DVD und allen möglichen Konfigurationseinstellungen!!!
Immer nur schwarzer Bildschirm, zum verrückt werden!

Es geht aber doch, erstelle dir mittels dem Programm "Unetbootin" (gibts für Windows wie auch für Linux) einen bootbaren USB-Stick, da speicherst du mit dem Programm auch die iso drauf (ist in 5 min geschehen).
Im Bios nur noch umstellen dass der erste bootvorgang vom externen Datenträger (hier USB-Stick) geschehen soll, Stick rein, und booten, das wars!

Habe zuvor auch schon 1000 Sachen probiert, so gings nun ruck-zuck (und man verbratet keine CD's bzw. DVD's mehr)!

Gruß
freeman71
freeman71
Level 1
Level 1
 
Posts: 3
Joined: Sat Jun 04, 2011 4:13 am

Re: CD-Boot "Helena" Problem

Postby defcon on Mon Jun 06, 2011 10:26 am

Bevor das hier noch ausartet, schließe ich diesen hier. Der Thread war von 2010, also R.I.P.

Für Probleme solcher Art bitte einen neuen Thread aufmachen.
User avatar
defcon
Level 3
Level 3
 
Posts: 144
Joined: Sun Oct 17, 2010 11:17 pm
Location: Germany

Linux Mint is funded by ads and donations.
 

Return to Deutsch (German)

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests