Das mint-flashplugin ist veraltet

German Forum

Das mint-flashplugin ist veraltet

Postby Jo963 on Thu Jun 16, 2011 5:30 am

Hallo
wegen der Meldung:
http://www.heise.de/security/meldung/Pa ... 60476.html
habe ich in der Packetverwaltung nach der aktuellen Version mit "flash" gesucht.

Das vorinstallierte "mint-flashplugin" hat immer noch (am 16.6.) die Version 10.2.161.23, das "adobe-flashplugin" die aktuelle Version 10.3.181.26.

Also in der Packetverwaltung das Original-Adobe installiert, die Mint-Version wurde auch gleich automatisch deinstalliert.

Ich sehe da keinen Sinn in der extra Mint-Version, besonders wenn längere Zeit nicht aktualisiert wurde.
Das mint-flashplugin wird auch als "Adobe 32-bit" beschrieben, ist das dann einfach nur ein umbenanntes adobe-flashplugin?

Gruß
Jo963
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 16, 2011 5:18 am

Linux Mint is funded by ads and donations.
 

Return to German

Who is online

Users browsing this forum: No registered users and 5 guests