GNOME Schriftendarstellungsfehler / 64bit Edition / ATI

German Forum

GNOME Schriftendarstellungsfehler / 64bit Edition / ATI

Postby redlabour on Thu Jan 05, 2012 9:15 am

Hi,

nach 2 Jahren Linux-Abstinenz aufgrund völliger Desillusionierung der Stabilität als Anwender-Homeclient bin ich nach 2 Stunden schon wieder mehr als gefrustet.

Die Schrift in den Menüs glänzt dadurch das jeder 2'te Buchstabe fehlt - ebenso bei der obigen Statusleiste.

In den Anwendungen werden alle Schriften korrekt angezeigt. Was ist das? Das Problem trat erst mit Installation des proprietären ATI Treibers auf. Und jetzt bitte kein - da kann GNU/Linux (Linux Mint, GNOME etc.pp.) ja nichts für. Solche Banalitäten sind es die den Durchschnittsuser auch auf Jahre noch von Linux fernhalten. Das gibt es unter Windows und MacOS X einfach nicht - das ist schludrig zusammengeschustert und einfach unzumutbar.

Wäre ich nicht selber IT-Professionell und wäre nicht beruflich genötigt mich auf dem aktuellen Stand zu halten hätte ich mir die neue Linux-runde auch nicht angetan.

gnome-screenshot ist leider nicht fähig :roll: das fehlerhaft dargestellte Anwendungsmenü ebenfalls abzulichten und blendet es schlicht aus - daher nur oben rechts beim Benutzernamen als Problem erkennbar.
(Screenshot nicht anbei da das hiesige Forum nicht fähig ist die Datei anzuhängen: Bildschirmfoto am 2012-01-05 14:03:21.png is an invalid filename.)

Update:
Nach einem erneuten Neustart des Systems sind sämtliche Icons verzerrt - es ist einfach nur schauderhaft das sich offensichtlich nichts (!!!) geändert hat.
redlabour
Level 1
Level 1
 
Posts: 5
Joined: Sat Aug 09, 2008 7:18 pm

Linux Mint is funded by ads and donations.
 

Re: GNOME Schriftendarstellungsfehler / 64bit Edition / ATI

Postby redlabour on Thu Jan 05, 2012 9:20 am

Lösung gefunden - erschreckend: viewtopic.php?f=64&t=87704
redlabour
Level 1
Level 1
 
Posts: 5
Joined: Sat Aug 09, 2008 7:18 pm


Return to German

Who is online

Users browsing this forum: No registered users and 2 guests