utenti e gruppi

Italian Forum

utenti e gruppi

Postby joenava on Sat Jun 28, 2008 5:03 am

Salve a tutti

dopo l'installazione di Elissa non riesco a creare un secondo utente.

I passaggi che faccio sono quelli previsti:

centro di controllo oppure amministrazione ->utenti e gruppi

nella finestra che si apre "impostazioni utente" premo il pulsante "sblocca" e immetto

la password di root. Fatto questo si attiva il pulsante "aggiungi utente".

Premo questo pulsante e si apre la finestra "Nuovo account utente".

In questa finestra inserisco il nome e la password del nuovo utente senza modificare nientaltro e

premo OK.

Il nuovo utente appare nella lista degli utenti e quindi chiudo la finestra.

Sembra tutto OK ma non è così perchè il nuovo utente non è stato memorizzato.

Infatti se rifaccio lo stesso percorso nella finestra "impostazioni utenti" l'utente appena creato, e che

prima era comparso adesso è sparito.

Ora: sono io che sbaglio qualcosa oppure questo è un difetto di Linux Mint?



P:S. - Faccio presente che con Ubuntu 8.04, utilizzando la stessa identica procedura descitta

sopra, la cosa funziona.



Un grazie anticipato a tutti quelli che vorranno darmi dei charimenti al riguardo.



Ciao
joenava
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 27, 2008 5:12 pm

Linux Mint is funded by ads and donations.
 

Re: utenti e gruppi

Postby gandalf88bis on Sat Jun 28, 2008 2:29 pm

premetto che a me la procedura che hai descritto funziona alla perfezione e mi permette di inserire nuovi utenti.

Sottolineo due cose:
1) Hai controllato che la password fosse di almeno 6 caratteri prima di chiudere la finestra di nuovo utente? Se è meno esce una schermata che avverte che la password è troppo breve ma mi era già capitato con ubuntu 7.10 che per problemi grafici non funzionasse, quindi ti invito a controllare.

2) prova con le modalità a riga di comando (per le quali non posso fornirti indicazioni in quanto non le ho mai provate e non so nemmeno quali istruzioni vadano usate) per provare se anche da li resta il problema. Se a quel punto non risolvi è più che probabile che l'installazione del pacchetto di gestione degli utenti non sia andata a buon fine e quindi vada reinstallato.
gandalf88bis
Level 1
Level 1
 
Posts: 10
Joined: Tue Apr 15, 2008 6:34 am

Re: utenti e gruppi

Postby joenava on Mon Jun 30, 2008 3:35 am

Grazie gandalf88bis per la risposta.
La password che avevo messo era esattamente di 6 caratteri.
Ho provato a reinstallare il pacchetto "aduser" ma non è cambiato niente.
Ho risolto il problema scaricando e installando Linux mint 5R1 anche se le due cose,secondo me, non sono collegate.
Chissa perchè non funzionava la sosa!! "Misteri della scienza e della tecnica".
Comunque Linux Mint è una grande e bella distribuzione forse la migliore per un utente medio che vuole passare a linux.
Ciao
joenava
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 27, 2008 5:12 pm

Re: utenti e gruppi

Postby H5N1 on Tue Jul 08, 2008 4:29 am

OT: in risposta a joenava.
Penso che attualemte LinuxMint sia la migliore distro basata su Debian poichè semplifica la vita dell'utente medio ancor più di quanto faccia già Ubuntu (basti pensare alla genialata della voce di menu "disinstalla" nel menu principale)
Inoltre offre tutte le potenzialità di ogni Debian derivata e, volendo, è possibile "ripulirla" di tutto ciò che ci sembra superfluo senza comprometterne la stabilità.
H5N1
Level 1
Level 1
 
Posts: 17
Joined: Fri Jul 04, 2008 11:18 am

Re: utenti e gruppi

Postby drpucico on Sun Jul 20, 2008 7:26 pm

joenava wrote:Grazie gandalf88bis per la risposta.
Ho risolto il problema scaricando e installando Linux mint 5R1 anche se le due cose,secondo me, non sono collegate.
Chissa perchè non funzionava la sosa!! "Misteri della scienza e della tecnica".


ho lo stesso problema, anch'io ho l'installazione della prima elyssa e non la sr1.
ho fatto tutti gli update ma continua a non funzionare, solo che mi rompe dover reistallare il tutto... :evil:
provero' col terminale...
drpucico
Level 1
Level 1
 
Posts: 13
Joined: Sun Jun 22, 2008 12:15 pm
Location: Schio (VI)


Return to Italiano (Italian)

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests