gconf2 and libgksu

Italian Forum

gconf2 and libgksu

Postby emidio on Tue Sep 24, 2013 4:15 pm

Salve, dopo un aggiornamento ho avuto problemi con gconf2 e libgksu rimangono in stato pendente, cioè non posso ne disinstallarli perchè non risultano installati e ne installarli visto che risultano in configurazione.

Output di un
Code: Select all
dpkg --configure gconf2
......
dpkg: errore nell'elaborare gconf2 (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 127
dpkg: problemi con le dipendenze impediscono la configurazione di libgksu2-0:
 libgksu2-0 dipende da gconf2 (>= 2.28.1-2); comunque:
  Il pacchetto gconf2 non è ancora configurato.

dpkg: errore nell'elaborare libgksu2-0 (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 gconf2
 libgksu2-0
E: Sub-process /usr/bin/dpkg returned an error code (1)


Con libgksu è la stessa cosa.

Vorrei non reinstallare ma la vedo proprio come l'unica soluzione
emidio
Level 1
Level 1
 
Posts: 2
Joined: Tue Sep 24, 2013 4:06 pm

Linux Mint is funded by ads and donations.
 

Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 4 guests