errore aggiornamento

Italian Forum

errore aggiornamento

Postby fareoneo on Mon Dec 16, 2013 8:56 pm

ogni volta che provo ad aggiornare/installare qualcosa mi da quest errore. ho provato a fare l update da terminare, perfino a canellare il packetto da var/lib/dpkg/status ma niente...avete qualche suggerimento?
[*]Estrazione dei template dai pacchetti: 100%
Preconfigurazione dei pacchetti in corso
dpkg: errore fatale non recuperabile, uscita:
il file con l'elenco dei file del pacchetto "libpng12-0:i386" contiene un nome file vuoto
W: In attesa di dpkg --assert-multi-arch ma non era presente - dpkgGo (10: No child processes)
E: Sub-process /usr/bin/dpkg returned an error code (2)
Installazione di un pacchetto non riuscita. Tentativo di ripristino:[*]
fareoneo
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 16, 2013 8:46 pm

Linux Mint is funded by ads and donations.
 

Return to Italian

Who is online

Users browsing this forum: No registered users and 2 guests