"Esegue script XClient"?

Italian Forum

"Esegue script XClient"?

Postby pepina on Sun May 25, 2014 4:02 am

Ciao, ho l'ultima versione di Mint Cinnamon: il computer è usato soprattutto per cose semplici (testi, navigazione, poco altro, questo per dire che oltre agli aggiornamenti non installo praticamente niente, e comunque le installazioni di software che mi era utile e che non c'era di default risalgono a parecchio tempo fa).

Ora, fino a due giorni fa, nessun problema. L'altro ieri, improvvisamente il touchpad ha cominciato a non funzionare: ho riavviato, controllato la scheda del touchpad nel pannello di amministrazione, ma non c'era nulla di strano e, comunque, dopo il riavvio ha tutto cominciato a funzionare correttamente.

Stamattina, invece, all'avvio ho trovato questa sorpresa. Questa "cosa" (vedi allegato) viene fuori subito dopo aver digitato la password dell'utente. Sapreste dirmi cosa è successo? Cosa l'ha causato? Come posso porre rimedio? Grazie a tutti anticipatamente.
Attachments
schermata_avvio.JPG
schermata avvio
pepina
Level 1
Level 1
 
Posts: 4
Joined: Fri Apr 25, 2014 8:18 am

Linux Mint is funded by ads and donations.
 

Re: "Esegue script XClient"?

Postby allea78 on Thu Jun 26, 2014 2:43 pm

Ciao,
questo problema è capitato anche su un computer che ho installato con l'ultima versione di Debian Mint Mate: la cosa grave è che nella finestra che appare c'è la password dell'utente in chiaro!
Se è così anche per te (e sembra così) ti consiglio di cambiarla per sicurezza.

Qualcuno ha una qualche idea di cosa possa essere?

Grazie.
allea78
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 26, 2014 2:38 pm


Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 6 guests