Nessun suono di sistema (Tutti gli altri OK)

Italian Forum

Nessun suono di sistema (Tutti gli altri OK)

Postby creative on Sun Oct 11, 2009 8:38 am

Salve a tutti. Sono nuovo a Linuxmint e come primo impatto mi piace un sacco (provengo da Ubuntu).
Con mynt mi funziona tutto, grafica, video, audio riproduttori musicali, audio flashplayer (youtube). Insomma tutto ok, tranne i suoni di sistema.
Cosa devo controllare?
Grazie per i consigli.
creative
Level 1
Level 1
 
Posts: 3
Joined: Sun Oct 11, 2009 8:22 am

Linux Mint is funded by ads and donations.
 

Re: Nessun suono di sistema (Tutti gli altri OK)

Postby Pedro on Tue Oct 13, 2009 4:56 am

Ciao.
I suoni di sistema su mint sono disattivati di default per attivarli schiaccia su Menu>preferenze>Audio e dalla finestra che si apre vai sul tab Suoni e metti la spunta su l'unica opzione che non ce la. http://www.linuxmint-italia.org/forum/
User avatar
Pedro
Level 1
Level 1
 
Posts: 12
Joined: Tue Oct 13, 2009 4:33 am

Re: Nessun suono di sistema (Tutti gli altri OK)

Postby creative on Wed Oct 14, 2009 4:34 pm

Ciao Pedro, intanto ti ringrazio per l'interessamento.
Credo però che il problema sia più complesso, infatti ho notato che tutti i suoni che vengono riprodotti con alsa (forse non mi esprimo con i termini giusti, perdonami) non si sentono. Ho provato a cambiare alsa con il nome della mia scheda sonora (creative audigy 2 zs) e poi funzionano.
il punto è che per i suoni di sistema non so dove cambiare tale impostazione.
Sapresti aiutarmi?
creative
Level 1
Level 1
 
Posts: 3
Joined: Sun Oct 11, 2009 8:22 am

Re: Nessun suono di sistema (Tutti gli altri OK)

Postby Pedro on Wed Oct 14, 2009 5:42 pm

Stai usando Gnome o KDE ? (Se usi Gnome fai come ti ho descritto)
Per suoni di sistema cosa intendi!!
Perché sono i suoni dell'apertura chiusura massimizzazione e minimizzazione delle cartelle,se intendi queste devi fare come ti ho gia' descritto prima se invece non senti l'audio dei player video e audio uguale,ma dal tab dispositivi nel menu a tendina seleziona la tua scheda audio.
Ti ridico il percorso,schiaccia su Menu (icona in basso a sinistra sul pannello o barra applicazioni) poi Preferenze o Centro di controllo e poi Audio.
Per aprirla da terminale:
Code: Select all
gnome-sound-properties

Poi se vuoi puoi postare il problema sul forum italiano di linux Mint qui il link http://www.linuxmint-italia.org/forum/
User avatar
Pedro
Level 1
Level 1
 
Posts: 12
Joined: Tue Oct 13, 2009 4:33 am


Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 7 guests