[RISOLTO]Problema Audio Mint 9 Gnome

Italian Forum

[RISOLTO]Problema Audio Mint 9 Gnome

Postby graziano on Fri Sep 10, 2010 5:06 am

ciao a tutti! primo post e primo problema!
uso mint da 5-6 mesi e da due giorni non mi funziona più l'audio e non ne capisco il motivo.
ho provato a consultare guide e tutorial sia qui che nel forum ubuntu ma sembra che non riesca a venirne a capo.
qualcuno sarebbe così gentile , armato di pazienza, da aiutarmi?
grazie in anticipo.

PS:
la scheda audio è rilevata e secondo quanto mi dice alsamixer e la gui delle preferenze audio funziona.
ciononostante non ho nessun output... :(
Last edited by graziano on Mon Sep 13, 2010 4:48 am, edited 1 time in total.
graziano
Level 1
Level 1
 
Posts: 8
Joined: Fri Sep 10, 2010 5:00 am

Linux Mint is funded by ads and donations.
 

Re: Problema Audio Mint 9 Gnome

Postby inktitan on Sat Sep 11, 2010 4:25 pm

In primo luogo voglio dire io non parlo italiano. Sto usando il Google Translate quindi mi scuso se ho frainteso o se mi manca comunicare. Hai detto che le opere alsamixer gui ma non si è udito nulla dagli altoparlanti? Hai provato il comando alsamixer nel terminale? Ho avuto un problema in cui l'icona sulla mia barra delle applicazioni che mostra il volume al massimo ma è stato molto tranquillo. così ho digitato alsamixer nel terminale e ho visto io che il volume è stato trasformato basso. Inoltre è stato tradotto che voi "ha lavorato di più audio" Io non lo so se this is uno errore di traduzione but do you have dire che si era suono per the past 5-6 mesi then stopped lo più a causa di use? Sei sicuro che gli altoparlanti funzionano ancora? E sono i driver audio aggiornati?

Non sono un esperto ma spero di poter aiutare.
Proud hugger of Penguins.
Pentium D 2.8Ghz, 3 GB RAM, 1 GB Nvidia GT 240, Linux Mint Debian
“...not the strongest...survives, nor the most intelligent... It is...the [one] most adaptable to change.”~C.D.
Please do not post new topics in [solved] topics
User avatar
inktitan
Level 5
Level 5
 
Posts: 900
Joined: Wed Aug 18, 2010 10:51 pm
Location: Houston, Tx

Re: Problema Audio Mint 9 Gnome

Postby graziano on Sat Sep 11, 2010 6:05 pm

tutto a posto... funziona :)
graziano
Level 1
Level 1
 
Posts: 8
Joined: Fri Sep 10, 2010 5:00 am


Return to Italian

Who is online

Users browsing this forum: No registered users and 7 guests