Problema sonoro con SB Audigy 4 - Mint 10 Julia

Italian Forum

Problema sonoro con SB Audigy 4 - Mint 10 Julia

Postby NeminiSegundo on Sun Dec 05, 2010 9:46 pm

Esimi professori di Linux, salute a voi tutti! :D

Sono nuovissimo del mondo Linux e per questo sono incappato in una serie di problemini, durante le mie prove con questo bellissimo sistema operativo, di conseguenza ho bisogno del vostro aiuto.

Qui vi parlo del primo problema che ho, aprirò topic a parte per gli altri, in modo da evitare confusione.

Si tratta di un problema con la scheda audio. Sul mio PC, oltre alla scheda sonora integrata, è montata una (ormai datata) Soundblaster Audigy 4 (PCI) di Creative, predisposta per il 5.1 e che su Windows con questa configurazione funziona molto bene.

Io ho installato Linux Mint 10 "Julia", ma non riesco a sentire alcun suono. Ho alzato tutti i volumi e dopo aver cercato di capirci qualcosa fra gli aiuti proposti dai forum in lingua inglese, francamente sono sempre più confuso. :( Aiuto!!!

Tenete presente che sono completamente a digiuno di Linux, quindi ho bisogno di essere guidato passo passo.

Dei suggerimenti proposti dai forum in inglese, comunque, ho provato a seguire il consiglio di disattivare dal BIOS la scheda sonora integrata e poi, tramite la modifica di un file, di forzare il sistema a riconoscere la SB come scheda principale.
Inutile dire che Linux pare riconosca lo stesso la scheda integrata e che la metta quindi come scheda principale.

Come si può fare, secondo voi?

Vi ringrazio anticipatamente per qualunque aiuto.
NeminiSegundo
Level 1
Level 1
 
Posts: 1
Joined: Sun Dec 05, 2010 8:59 pm

Linux Mint is funded by ads and donations.
 

Re: Problema sonoro con SB Audigy 4 - Mint 10 Julia

Postby seeley on Mon Dec 13, 2010 3:36 pm

Hi!
Capisco l'italiano, ma non molto.
Terminal / Konsole:
Code: Select all
alsamixer
-> F6 sound card
o
Code: Select all
pavucontrol

o
Code: Select all
gnome-alsamixer

seeley
seeley @ Linux multiboot
Maya MATE Cinnamon , Qiana Cin., Qiana KDE
Quickly get help
Wie schnelle Hilfe erhalten
User avatar
seeley
Level 7
Level 7
 
Posts: 1524
Joined: Sun Mar 07, 2010 7:20 am

Re: Problema sonoro con SB Audigy 4 - Mint 10 Julia

Postby asterisco on Fri Jan 07, 2011 7:43 am

Anch'io ho un problema con l'Audio integrato della mia Asus P6T deluxe V2 con audio integrato e core i7 (scheda video GTX 285, 8 GB di RAM...
Il monitor è collegato con la presa HDMI).
Ho notato che questo "silenziamento" dell'audio è legato all'attivazione dei driver della scheda video...
possibile che il tanto amato compiz crei problemi alla sezione audio? Mah?
Attendo consigli :-)

Grazie 1000 a tutti
asterisco
Level 1
Level 1
 
Posts: 1
Joined: Fri Jan 07, 2011 7:24 am


Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 2 guests