Boot bloccato su computer con hd raid

Italian Forum

Boot bloccato su computer con hd raid

Postby jokerinux on Sun Nov 11, 2007 10:42 pm

ciao ragazzi
vi chiedo aiuto per risolvere un problema che non riesco a capire..

ho un pc sul quale solamente oggi sono riuscito ad installare una versione di ubuntu (la 7.04 minted per l'esattezza, ma credo che il problema sia generale perchè era esistente anche con altre distro)

in pratica il boot va a buon fine mediamente una volta su due.
e sono riuscito a installare il sistema solo quando ho staccato fisicamente la scheda raid che collegava due dei 3 hd che ho su.
prima di questo distacco fisico l'installazione andava a buon punto ma il grub credo venisse installato su uno dei due raid anzichè sull'ata principale (dove c'era l'SO) col risultato che ottenevo sempre errore (15 e 22 in diverse occasioni)
dopo questo distacco fisico tutto bene

ma ora il problema sebbene uscito dalla porta è rientrato dalla finestra!
è come se ci fosse un conflitto e il boot si bloccasse..

non so essere più tecnico di così mi spiace,
ma se c'è un log che posso postarvi ditemi come si fa e ve lo produco!

ps: ecco la configuazione hardware

scheda madre asus P5B
Processore Intel Dual Core E6300
scheda video GeForce 7600 GT
Primo HD SATA Maxtor STM332082 S-ata2
gli altri due HD (sempre maxtor) sono collegati tramite una scheda RAID (ma la funzione raid è disabilitata, mi serviva solo per collegare altre due periferiche ide oltre i lettori cd) JMicron 20360/20363 UltraAta 133 Pci Adapter

spero vi siano d'aiuto e grazie in anticipo per il supporto!
jokerinux
Level 1
Level 1
 
Posts: 12
Joined: Mon Oct 29, 2007 6:53 pm
Location: Turin, Italy

Linux Mint is funded by ads and donations.
 

Return to Italian

Who is online

Users browsing this forum: No registered users and 3 guests