Problema visualizzazione minitube

Italian Forum

Problema visualizzazione minitube

Postby murgiao on Mon May 09, 2011 5:30 am

Ciao a tutti,
Ho installato Linux Mint 10 (maverick), 32bits, con una scheda video Nvidia
ho un problema di visualizzazione con minitube, quando lo lancio visualizzo i colori al contratrio (il rosa diventa azzurro, il rosso blu, il giallo verde ecc...). Avevo lo stesso problema anche con VLC ma sono riuscito a risolverlo intervenendo sull'output impostandolo a "X11 video output".
Purtoppo, invece, su minitube non esiste una possibilità simile a quella adottata su VLC.
C'è qualcuno che ha qualche idea per rimetterlo a posto?
Grazie anticipatamente.

M.
murgiao
Level 1
Level 1
 
Posts: 2
Joined: Mon May 09, 2011 5:18 am

Linux Mint is funded by ads and donations.
 

Re: Problema visualizzazione minitube

Postby callle on Fri May 27, 2011 4:42 pm

Cercavo pure io la soluzione ma non ne ho trovato nessuna, solo questa richiesta di aiuto....così ho messo le mani di persona e ho risolto (per caso) come segue.

Allora, ho installato linux mint 9 ( la 11 si porta dietro i problemi con skype di ubuntu 11.04) e messo la versione current dei driver Nvidia (prima di farlo si devono disinstallare quelli nouveau!).
Ora non ricordo quali fossero...credo i 270.....ma mi davano problemi nelle sovrapposizione di piu schede di firefox che diventano trasparenti e non si capisce piu nulla!
Li ho rimossi e dunque ho installato i 173. Ho poi installato minitube 1.43 ma ho avuto i tuoi stessi problemi.
Ho notato da Nvidia X server setting che mentre andavano i video, il valore HUE nella scheda Setting risultavano azzerati.
Il video torna normale se resetto i valori e li porto in default o se mentre guardo il video coi colori sballati apro Nvidia X server setting. Insomma ho capito che era questione di codec o driver, ma poi al video seguente i colori tornano sballati e infatti i valori HUE li ritrovo azzerati.
Sicomme non volevo tornare ai driver piu recenti perchè mi davano i problemi con firefox ho provato ad installare i codec UBUNTU EXTRA tramite il gestore applicazioni (anche se pensavo che linux mint avesse gia in dotazione tutti i codec...).
Non avendo notato nessun cambiamento ho usato il gestore dei driver proprietari per rimuovere la versione 173 per po rimettere i current.
A questo punto ho notato che mi ha installato i driver 195. Non danno ne problemi con i browser ne con minitube.
Credo di aver risolto ...per caso .....e spero di essere di aiuto a qualcun altro! Non saranno i driver piu' aggiornati ...ma hanno il miglior risultato!
callle
Level 1
Level 1
 
Posts: 1
Joined: Fri May 27, 2011 4:25 pm

Re: Problema visualizzazione minitube

Postby murgiao on Wed Jun 29, 2011 10:15 am

Ciao Calle,
parallelamente a quanto da te fatto, sono arrivato anch'io alla medesima soluzione. Del tutto casualmente ho notato da Nvidia X server setting che variando i valori i video prendevano i loro colori "naturali", ma tuttavia non veniva memorizzato il settaggio. Ho proceduto a reinstallare l'ultima versione consigliata dei driver nvidia e "magicamente" tutto ha ripreso a funzionare correttamente! :D
Ti ringrazio comunque per la tua collaborazione.

M.
murgiao
Level 1
Level 1
 
Posts: 2
Joined: Mon May 09, 2011 5:18 am


Return to Italian

Who is online

Users browsing this forum: Bing [Bot] and 3 guests