Dipendenza... insaziabile

Italian Forum

Dipendenza... insaziabile

Postby ylon on Sat Jan 05, 2008 11:39 am

:shock:
Salve a tutti, sono un linux switcher.. cioè uno che di distro ne sta cambiano talmente Salve a tutti, sono un linux switcher.. cioè uno che di distro ne sta cambiano talmente tante che ormai ha l'hobby del formatto grezzo almeno una volta ogni 2 mesi :mrgreen:

e finalmente sono approdato a mint.. che dire: pare tutto grandioso... semplice e funzionale. proprio come piace a me. Sto già rimuovendo i programmi inutili (addio volpino infuocato :mrgreen: ) e installando i miei preferiti: tutto perfetto.

purtroppo sono già arrivato al primo scoglio: ed ancora niente p2p :cry: guardate che mi è successo al povero MLciuco mentre cercavo di installarlo:

Image

libc6 e libc6-dev sono installati.
io per il p2p uso solo mldonkey (non c'entra, ma meglio specificare).
mldonkey non esiste nel normale repository (e se ci fosse sarebbe sicuramente una vecchia versione :evil: ) quindi preferisco fare da pacchetto .deb (come ho fatto per installare opera 9.5)

Qualche indizio prima che inizi con selvatici comandi di forzatura :|



PS: trovo eccellente l'idea del comando "upload" pre installato! mi viene da chiedere perchè anche altri non ci abbiano pensato :shock:
ylon
Level 1
Level 1
 
Posts: 17
Joined: Sat Jan 05, 2008 10:51 am

Linux Mint is funded by ads and donations.
 

Re: Dipendenza... insaziabile

Postby ylon on Sun Jan 06, 2008 3:02 am

Nessun aiuto? dai non ditemi che la mia esperienza con mint è già finita :cry:
ylon
Level 1
Level 1
 
Posts: 17
Joined: Sat Jan 05, 2008 10:51 am

Re: Dipendenza... insaziabile

Postby octy92 on Sun Jan 06, 2008 11:53 am

Installa tzdata

Oppure prova a cercare su google una versione più nuova di quelle che trovi nei repository...
Image
Q: How many IBM CPU's does it take to do a logical right shift?
A: 33. 1 to hold the bits and 32 to push the register.
User avatar
octy92
Level 1
Level 1
 
Posts: 29
Joined: Wed Sep 05, 2007 2:11 pm

Re: Dipendenza... insaziabile

Postby diego1188 on Mon Jan 21, 2008 2:35 pm

Non so se hai risolto... io mldonkey ce l'ho sia nel repo di pollycoke sia in uno di feisty... rispettivamente le versioni 2.8.7-1 e 2.8.2-2. Penso che quello che vuoi installare tu da deb richieda versioni di libc6 più recenti delle tue.
User avatar
diego1188
Level 2
Level 2
 
Posts: 92
Joined: Mon Aug 20, 2007 12:38 pm
Location: Trieste, Italy


Return to Italiano (Italian)

Who is online

Users browsing this forum: No registered users and 3 guests