hp photosmart 7760 non va! [RISOLTO]

Italian Forum

hp photosmart 7760 non va! [RISOLTO]

Postby Guropuro on Mon Mar 05, 2012 10:48 am

ciao a tutti, ho appena installato la nuova distro su consiglio di un amico, e devo dire che mi ci trovo molto bene per il momento.
il mio problema è che la stampante, una HP photosmart 7760, è sparita dal sistema stamane, e se provo a reinstallarla, il wizard me la trova correttamente, ma quando clicco sul comando aggiungi il sistema si mette a lavorare un attimo e poi la lista delle stampanti resta vuota...
il driver hplip è correttamente (presumo) installato.... il S.O. è LinuxMint 12 aggiornato tre giorni fa dopo l'installazione...
se mi potete aiutare, grazie...!
(magari è come mi successe con OpenSuse, dove mancava un flag in una checkbox...)
Last edited by Guropuro on Sat Mar 10, 2012 1:01 pm, edited 1 time in total.
User avatar
Guropuro
Level 1
Level 1
 
Posts: 16
Joined: Mon Mar 05, 2012 10:36 am

Linux Mint is funded by ads and donations.
 

Re: hp photosmart 7760 non va!

Postby SHADOW LIONHEART on Mon Mar 05, 2012 3:43 pm

E' molto strano, ho installato una stampante simile alla tua giorni fa a un cliente ed è andata alla grande.
Sei sicuro di aver fatto tutti gli aggiornamenti di sistema? Guarda in alto sullo scudo che non ci sia una lettera "I" di Imola di colore blu che indica degli aggiornamenti da fare.
Può essere che manchi qualcosa.
Notebook ASUS G74SX-91085V. Intel® Core™ i7 2630QM 2.9 Ghz , ram 16 GB DDR3 1333 MHz, LCD 17.3" 16:9 Full HD 3D LED con Occhiali, NVIDIA® GeForce® GTX 560M 3GB GDDR5 VRAM, 2 HDD 2.5" SATA 500GB 7200rpm SSD ibridi (1 TB), Blue-ray Writer.
User avatar
SHADOW LIONHEART
Level 1
Level 1
 
Posts: 5
Joined: Mon Mar 05, 2012 3:31 pm
Location: Buccheri (SR)

Re: hp photosmart 7760 non va!

Postby Guropuro on Thu Mar 08, 2012 1:30 pm

grazie per la risposta!
lo scudo in alto riporta un bel flag verde...!
l'aggiornamento è stato eseguito subito dopo l'installazione...
ho riprovato ad aggiungere la stampante e quando clicco il tasto aggiungi nuova stampante addirittura il wizard sparisce!
mah...!
User avatar
Guropuro
Level 1
Level 1
 
Posts: 16
Joined: Mon Mar 05, 2012 10:36 am

Re: hp photosmart 7760 non va!

Postby Guropuro on Sat Mar 10, 2012 1:01 pm

news!
ho smanettato un pò con i drivers hpcups e hplip disinstallamdo e reinstallando...
per il momento funziona!
speriamo bene...
Grazie per l'aiuto!! :mrgreen:
User avatar
Guropuro
Level 1
Level 1
 
Posts: 16
Joined: Mon Mar 05, 2012 10:36 am

Re: hp photosmart 7760 non va!

Postby SHADOW LIONHEART on Sat Mar 10, 2012 1:55 pm

Guropuro wrote:news!
ho smanettato un pò con i drivers hpcups e hplip disinstallamdo e reinstallando...
per il momento funziona!
speriamo bene...
Grazie per l'aiuto!! :mrgreen:


Ah, bene! Sono contento per te, mi dispiace solo di non essere stato d'aiuto come avrei voluto.
Notebook ASUS G74SX-91085V. Intel® Core™ i7 2630QM 2.9 Ghz , ram 16 GB DDR3 1333 MHz, LCD 17.3" 16:9 Full HD 3D LED con Occhiali, NVIDIA® GeForce® GTX 560M 3GB GDDR5 VRAM, 2 HDD 2.5" SATA 500GB 7200rpm SSD ibridi (1 TB), Blue-ray Writer.
User avatar
SHADOW LIONHEART
Level 1
Level 1
 
Posts: 5
Joined: Mon Mar 05, 2012 3:31 pm
Location: Buccheri (SR)


Return to Italian

Who is online

Users browsing this forum: No registered users and 2 guests