Delucidazioni update pack 4

Italian Forum

Delucidazioni update pack 4

Postby johnnyboy on Fri Apr 13, 2012 5:04 am

Ho cercato piu volte di fare update al pack 4 pero purtroppo ho avuto problemi con i pacchetti e alcune volte mi si è sminchiato il dpkg dandomi un errore ad un file di testo di nome multiarch:1:1 altre invece mi diceva che alcuni pacchetti non potevano essere installati perche una versione piu recente era gia installata. i repository da cui tentavo aggiornamento sono:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

aggiornando solo dal primo non mi dava nessunissimo problema se invece aggiorno anche attivando gli altri oltre che al apt-get update mi dava un errore gpg (e vorrei sapere se è normale e succede a tutti) mi si sminciava tutto ora la mia domanda è questa gli ultimi 3 repo sono test package o no? a qualcun altro ha dato problemi aggiornamento all update pack 4?

Grazie delle delucidazioni
johnnyboy
Level 1
Level 1
 
Posts: 3
Joined: Thu Feb 23, 2012 12:47 pm

Linux Mint is funded by ads and donations.
 

Return to Italian

Who is online

Users browsing this forum: No registered users and 3 guests