Toetsenbordinstellingen

Dutch Forum

Moderator: xenopeek

Toetsenbordinstellingen

Postby Progressor on Wed Jun 09, 2010 6:28 pm

In Windows had ik toetsenbordinstellingen waarmee je alleen met [klinker]['] een resultaat krijgt als é.
Nu onder Linux doet het toetsenbord het ook met (de meeste) medeklinkers: ŕńḿ etc. Onder windows had dit 'r'n'm als resultaat. Dit wil ik ook nu weer.

Ik heb op het moment USA Alternative international als layout, en heb genoeg andere layouts bekeken om er van overtuigd te zijn dat dat niet de oplossing is. De overige options bij Keyboard preferences werd ik niet gauw wijzer uit.

Weet iemand hier hoe ik dit kan instellen?

Edit: Hoewel ik nieuwschierig ben aangelegd heb ik in http://forums.linuxmint.com/viewtopic.php?f=47&t=48417&p=280034&hilit=keyboard+layout#p280034 een optie gevonden die me misschien wel meer aanspreekt: Werken met een 'compose-key'. (zie post van vincent)
User avatar
Progressor
Level 1
Level 1
 
Posts: 22
Joined: Sat May 29, 2010 3:45 pm
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Re: Toetsenbordinstellingen

Postby Joe1 on Tue Sep 14, 2010 5:55 pm

Yep, switchen tussen keyboard layouts kan eenvoudig in "Keyboard Preferences" en dan "Layouts > Options" en dan binnen het "Keyboard Layout Options" scherm de keuze optie "Key(s) to change layout".
Ik gebruik Alt+Capslock om tussen BE latin 1 en US te switchen.

Een ander hulp middel om snel niet US-latin karakters in te geven is het handige panel applet "Character Palette". Het neemt wat plaats in, maar is zeker nuttig.
Joe1
Level 1
Level 1
 
Posts: 13
Joined: Mon Jul 12, 2010 4:16 pm
Location: Düsseldorf


Return to Nederlands (Dutch)

Who is online

Users browsing this forum: No registered users and 3 guests