Actualizacion LMDE Xfce 2012-04. Necesitor Repositorios

Spanish Forum

Moderator: vrkalak

Actualizacion LMDE Xfce 2012-04. Necesitor Repositorios

Postby ganipo on Thu Jun 28, 2012 5:50 am

El sistema de actualizacion del sistema es muy pobre y creo que puede ser debido a los repositorios.
Me podríais pasar más repositorios estables para añadirlos y que se actualice mas frecuentemente, ya que actualmente tengo el Firefox 12 y es lo único que se actualizo tras instalar el SO.
ganipo
Level 1
Level 1
 
Posts: 19
Joined: Fri Dec 18, 2009 1:43 pm

Linux Mint is funded by ads and donations.
 

Return to Spanish

Who is online

Users browsing this forum: No registered users and 9 guests