Ayuda con flash player

Spanish Forum

Moderator: vrkalak

Ayuda con flash player

Postby samboyan on Sat Aug 18, 2012 5:07 pm

Intente actualizar mi LM 11 a la ultima version del flash player 11.2 (creo) y no funciono creo que porque el hardware de mi pc es muy viejo (512MB ram, pentium III 1 ghz, tarjeta de video Nvidia 32 MB) y como no funciono intente volver a la version 10.3 pero no funciona. Lo desinstale desde el synaptic package manager y a traves de comandos pero me dice que no hay version que desinstalar. Sin embargo, cuando voy a los plug-ins en Firefox me sigue mostrando la version 11.2 y lo he desactivado pero no puedo ver todos los videos en youtube y otros sitios que tienen videos. Si reinstalo la version 10.3 tampoco funciona. Solo funcionan algunos pocos videos en youtube con el plug-in del VLC :x .
Agradezco de antemano cualquier ayuda que me puedan brindar. Saludos, gracias
samboyan
Level 1
Level 1
 
Posts: 6
Joined: Sat Aug 18, 2012 4:52 pm

Linux Mint is funded by ads and donations.
 

Return to Spanish

Who is online

Users browsing this forum: No registered users and 5 guests