modo texto en mi linux mint debian

Spanish Forum

Moderator: vrkalak

modo texto en mi linux mint debian

Postby javsolis3 on Tue Sep 18, 2012 2:08 pm

buenas amigos de linux mint pues deseo consultarle algo mi linux mint debian se quedo en la actualizacion busque por google y pues vi un caso similar

el llega al modo terminal en la actualización que hice intento actualizar gnome3 y cuando reinicio ya no tenia grafico bueno fui a google alli vi un caso similar agregue este comando startx y si entro al modo grafico pero cuando reinicio nuevamente hay que volver a ingresar el comando si me podrian ayudar a dejar mi modo grafico permanente

intente instalarlo y nada aqui dejo el mensaje de la terminal:

root@javsolis-3:~# apt-get install gnome3
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete gnome3
root@javsolis-3:~# apt-get install gnome
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
gdm3 gir1.2-wnck-3.0 gnome-core gnome-mag gnome-orca libdotconf1.0 liblouis2
libspeechd2 python-louis python-speechd speech-dispatcher xbrlapi
Paquetes sugeridos:
gok dia-gnome gnucash libreoffice-evolution planner gnome-tweak-tool
speech-dispatcher-festival speech-dispatcher-doc-cs libttspico-utils
Se instalarán los siguientes paquetes NUEVOS:
gdm3 gir1.2-wnck-3.0 gnome gnome-core gnome-mag gnome-orca libdotconf1.0
liblouis2 libspeechd2 python-louis python-speechd speech-dispatcher xbrlapi
0 actualizados, 13 se instalarán, 0 para eliminar y 0 no actualizados.
Se necesita descargar 5.784 kB/7.272 kB de archivos.
Se utilizarán 22,8 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? S
Des:1 http://debian.lth.se/lmde/latest/ testing/main liblouis2 i386 2.4.1-1 [63,2 kB]
Des:2 http://debian.lth.se/lmde/latest/ testing/main gir1.2-wnck-3.0 i386 3.4.2-1 [60,5 kB]
Des:3 http://debian.lth.se/lmde/latest/ testing/main gnome-core i386 1:3.0+9 [20,4 kB]
Des:4 http://debian.lth.se/lmde/latest/ testing/main python-louis i386 2.4.1-1 [18,9 kB]
Des:5 http://debian.lth.se/lmde/latest/ testing/main python-speechd all 0.7.1-6.1 [47,8 kB]
Des:6 http://debian.lth.se/lmde/latest/ testing/main libdotconf1.0 i386 1.0.13-3 [16,7 kB]
Des:7 http://debian.lth.se/lmde/latest/ testing/main libspeechd2 i386 0.7.1-6.1 [21,9 kB]
Des:8 http://debian.lth.se/lmde/latest/ testing/main speech-dispatcher i386 0.7.1-6.1 [480 kB]
Des:9 http://debian.lth.se/lmde/latest/ testing/main gnome-orca all 3.4.2-2 [4.656 kB]
Des:10 http://debian.lth.se/lmde/latest/ testing/main gnome i386 1:3.0+9 [20,4 kB]
Des:11 http://debian.lth.se/lmde/latest/ testing/main gnome-mag i386 1:0.16.3-1 [186 kB]
Des:12 http://debian.lth.se/lmde/latest/ testing/main xbrlapi i386 4.4-4 [191 kB]
Descargados 5.784 kB en 1min. 7seg. (85,9 kB/s)
Preconfigurando paquetes ...
(Leyendo la base de datos ... 342258 ficheros o directorios instalados actualmente.)
Desempaquetando gdm3 (de .../archives/gdm3_3.4.1-2_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/gdm3_3.4.1-2_i386.deb (--unpack):
intentando sobreescribir `/usr/share/pixmaps/nobody.png', que está también en el paquete mdm 1.0.4-lmde1
Selecting previously unselected package liblouis2:i386.
Desempaquetando liblouis2:i386 (de .../liblouis2_2.4.1-1_i386.deb) ...
Selecting previously unselected package gir1.2-wnck-3.0.
Desempaquetando gir1.2-wnck-3.0 (de .../gir1.2-wnck-3.0_3.4.2-1_i386.deb) ...
Selecting previously unselected package gnome-core.
Desempaquetando gnome-core (de .../gnome-core_1%3a3.0+9_i386.deb) ...
Selecting previously unselected package python-louis.
Desempaquetando python-louis (de .../python-louis_2.4.1-1_i386.deb) ...
Selecting previously unselected package python-speechd.
Desempaquetando python-speechd (de .../python-speechd_0.7.1-6.1_all.deb) ...
Selecting previously unselected package libdotconf1.0.
Desempaquetando libdotconf1.0 (de .../libdotconf1.0_1.0.13-3_i386.deb) ...
Selecting previously unselected package libspeechd2.
Desempaquetando libspeechd2 (de .../libspeechd2_0.7.1-6.1_i386.deb) ...
Selecting previously unselected package speech-dispatcher.
Desempaquetando speech-dispatcher (de .../speech-dispatcher_0.7.1-6.1_i386.deb) ...
Selecting previously unselected package gnome-orca.
Desempaquetando gnome-orca (de .../gnome-orca_3.4.2-2_all.deb) ...
Selecting previously unselected package gnome.
Desempaquetando gnome (de .../gnome_1%3a3.0+9_i386.deb) ...
Selecting previously unselected package gnome-mag.
Desempaquetando gnome-mag (de .../gnome-mag_1%3a0.16.3-1_i386.deb) ...
Selecting previously unselected package xbrlapi.
Desempaquetando xbrlapi (de .../xbrlapi_4.4-4_i386.deb) ...
Procesando disparadores para libglib2.0-0:i386 ...
Procesando disparadores para man-db ...
Procesando disparadores para install-info ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para hicolor-icon-theme ...
Se encontraron errores al procesar:
/var/cache/apt/archives/gdm3_3.4.1-2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
javsolis3
Level 1
Level 1
 
Posts: 12
Joined: Wed May 09, 2012 2:47 pm

Linux Mint is funded by ads and donations.
 

Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 3 guests