problemas para actualizar

Spanish Forum

Moderator: vrkalak

problemas para actualizar

Postby migueltaurit on Tue Dec 11, 2012 1:50 pm

Sucede que hace unos 4 dias, primero instale linuxmit kde de 32 bits, todo estuvo perfecto, se actualizaron completamente los paquetes, en el gestor de descarga aparecian todos los programas (mas de 30 mil).
Luego decidi instalar la version de 64 bits (mi compu la soporta, tiene un procesador celeron doble nucleo) y ahi empezaron los problemas. Al intentar actualizar sale esto:

No se pudieron descargar todos los índices de los repositorios

El repositorio quizá no esté disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En caso contrario el repositorio se ignorará. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.

Imposible obtener http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.150 80]
Imposible obtener http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Imposible obtener http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Imposible obtener http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Imposible obtener http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://packages.medibuntu.org/dists/may ... 6/Packages 404 Not Found
Imposible obtener http://packages.medibuntu.org/dists/may ... 6/Packages 404 Not Found
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Imposible obtener http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]
Some index files failed to download. They have been ignored, or old ones used instead.

Creyendo que era el programa de 64 bits el problema, reinstale el de 32 bits, pero el problema siguio.
No se actualiza completamente, no puedo poner el sistema en el idioma español, en la lista de programas solo aparecen 1777 programas, cuando en el listado normal aparecen mas de 30 mil.
Lo raro es que al arrancar por livecd, si aparecen todos los programas y todas las actualizaciones completas.

No es problema de mi conexion, justamente ahora estoy escribieno esto y no puedo actualizar.

he leido por la internet en varios foros y no soy el unico con este problema
migueltaurit
Level 1
Level 1
 
Posts: 13
Joined: Tue Apr 13, 2010 8:48 pm

Linux Mint is funded by ads and donations.
 

Re: problemas para actualizar

Postby nestoriano on Tue Dec 11, 2012 3:09 pm

El problema parece que se debe a que le estas pidiendo paquetes de mint maya a ubuntu... es raro...

archive.canonical.com/ubuntu/dists/maya/partner/binary-i386/Packages

No has instalado nada luego de la instalacion limpia? Algo parece que ha modificado el sources.list y ha mezclado un poco las cosas.
Muestranos el sources.list para ver si hay algo raro.

Para solucionarlo intenta esto, synaptic, origen de software. Alli debes ver la lista de repositorios, editalos de a uno. Donde dice distribucion debe decir "precise" en lugar de "maya". Editalos todos para asegurarse de que todos digan precise.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm

Re: problemas para actualizar

Postby migueltaurit on Tue Dec 11, 2012 8:15 pm

Gracias por responder.

Hice lo de cambiar "maya" por "precise" y funciono. Ahora aparecen 38 mil paquetes en el gestor de programas. Pude traducir al español el sistema. Creo que se actualizo completamente.
Digo "creo" porque ahora aparece en el mintupdate lo siguiente:

No se pudieron descargar todos los índices de los repositorios

El repositorio quizá no esté disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En caso contrario el repositorio se ignorará. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.

mposible obtener http://mirror.umd.edu/linuxmint/package ... 6/Packages 404 Not Found
Imposible obtener http://mirror.umd.edu/linuxmint/package ... 6/Packages 404 Not Found
Imposible obtener http://mirror.umd.edu/linuxmint/package ... 6/Packages 404 Not Found

Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar.

No se que tan importantes seran esos paquetes faltantes.

Nuevamente, gracias por la ayuda.
migueltaurit
Level 1
Level 1
 
Posts: 13
Joined: Tue Apr 13, 2010 8:48 pm

Re: problemas para actualizar

Postby zerozero on Tue Dec 11, 2012 8:38 pm

que no debes editarlos todos :shock:
packages.linuxmint debe seguir leendo maya solo los otros los debras canbiar para precise
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests