HELP soy muy nuevo en estes S.O.

Spanish Forum

Moderator: vrkalak

HELP soy muy nuevo en estes S.O.

Postby cachomv on Sat Feb 16, 2013 12:29 am

Buenas amigos, escribo este pedido de auxilio porque acabo de instalr L. Mint 14 Ciannomon y no encuentro la manera de hacer funcionar el sonido
Es mi primera experiencia en linux y la verdad es que me encanta el este S.O. pero tengo este problemita y no se como resolverlo trate un poco las soluciones que fui encontrando pero no pasa nada o en su defecto y que es lo mas probable es que lo este haciendo todo mal.
paso datos de la maquina y

-BIOS-
Date : 02/23/2010
Vendor : American Megatrends Inc. (www.ami.com)
Version : 080015
-Board-
Name : A785GM-M7
Vendor : ECS

con win 7 andaban bien el sonido pero en linux no lo hago andar y todo es nuevo, tengo los driver de la placa pero como les dije soy recien nacido en el sistema no se si sirven o no pero con el otro los podia configurar aca no se por donde comenzar,
Para colmo, y lo que mas me desconcierta es que los parlantes funcionan estando enchufados en la salida de atras (donde corresponde) si y solo si enchufo en el panel frontal el auricular, alli sale sonido por los parlantes.
la verdad no entiendo nada.

Otra duda si le es posible me pasan el nombre de algun programa para recuperar datos de un disco duro con error, no quiero perder esta informacion, lo tengo al disco conectado a la maquina pero no se puede montar, o leer diria yo, por que lo toma en error.

Espero que me puedan ayudar y haber sido claro para exponer mis dudas
un abrazo
Cacho
cachomv
Level 1
Level 1
 
Posts: 2
Joined: Tue Jan 29, 2013 4:09 pm

Linux Mint is funded by ads and donations.
 

Re: HELP soy muy nuevo en estes S.O.

Postby nestoriano on Sat Feb 16, 2013 1:47 am

He tenido el mismo problema del audio frontal tanto en win 7 como en linux con mis 2 placas madres.
Instala y abre el paquete gnome-alsamixer, luego fijate en las opciones "Independ HP" (destildada en el mio) y "Smart 5.1" (tildada). Luego levantale el volumen a "Headphone".
Tocando esas cosas he podido hacer funcionar el audio frontal.

Para recuperacion de datos he probado con "foremost" por linea de comando y he recuperado fotos perdidas en una tarjeta de memoria.
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: hatteras and 4 guests