Petra - eterno problema ATI driver

Spanish Forum

Moderator: vrkalak

Petra - eterno problema ATI driver

Postby mbalino on Sun Nov 24, 2013 2:49 pm

Gente
Mi datos:
inxi -Fx
System: Host: Bolso Kernel: 3.11.0-12-generic x86_64 (64 bit, gcc: 4.8.1) Desktop: Gnome Distro: Linux Mint 16 Petra
Machine: Mobo: ASUSTeK model: SABERTOOTH X79 version: Rev 1.xx Bios: American Megatrends version: 4302 date: 08/29/2013
CPU: Quad core Intel Core i7-4820K CPU (-HT-MCP-) cache: 10240 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 29616.8
Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz 3: 1200.00 MHz 4: 1200.00 MHz 5: 1200.00 MHz 6: 1200.00 MHz 7: 1200.00 MHz 8: 1200.00 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Tahiti XT [Radeon HD 7970/R9 280X] bus-ID: 01:00.0
X.Org: 1.14.3 drivers: ati,fglrx (unloaded: fbdev,vesa,radeon) Resolution: 1920x1080@59.9hz
GLX Renderer: AMD Radeon HD 7900 Series GLX Version: 4.2.12337 - CPC 13.101 Direct Rendering: Yes
Audio: Card-1: Intel C600/X79 series chipset High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Card-2: Advanced Micro Devices [AMD/ATI] Tahiti XT HDMI Audio [Radeon HD 7970 Series] driver: snd_hda_intel bus-ID: 01:00.1
Card-3: KYE Systems (Mouse Systems) driver: USB Audio usb-ID: 0458:708c
Sound: Advanced Linux Sound Architecture ver: k3.11.0-12-generic
Network: Card-1: Intel 82579V Gigabit Network Connection driver: e1000e ver: 2.3.2-k port: f040 bus-ID: 00:19.0
IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 74:d0:2b:28:00:ca
Card-2: Ralink Device 5592 driver: rt2860 bus-ID: 05:00.0
IF: ra0 state: dormant speed: N/A duplex: N/A mac: 08:60:6e:ce:09:41
Drives: HDD Total Size: 2128.4GB (0.7% used) 1: id: /dev/sda model: ST2000DM001 size: 2000.4GB
2: id: /dev/sdb model: Corsair_Force_GS size: 128.0GB
Partition: ID: / size: 120G used: 6.1G (6%) fs: jfs ID: /boot size: 141M used: 44M (34%) fs: ext4
ID: /home size: 1.4T used: 8.7G (1%) fs: jfs
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 30.0C mobo: N/A gpu: 48.00C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 234 Uptime: 11 min Memory: 1221.9/32118.1MB Runlevel: 2 Gcc sys: 4.8.1 Client: Shell inxi: 1.8.4

fglrxinfo
display: :0 screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 7900 Series
OpenGL version string: 4.2.12337 Compatibility Profile Context 13.101

Esta version de fglrx la instale desde el "driver device" --> fglrx-updates:2.13.101.0ubuntu3
la instalacion fue sencila y el primer reboot fue fantastico, configure todo al maximo, configure el Tear -vertical sync- y funciono todo sin problemas (~7500 FPS con glxgears) hasta que reinicie el pc

Ahora veo las fuentes e iconos borrosos, los bordes de pantallas parecen quebrados horizontal (algo asi: ---_-----_-----) y vertical tambien, las fuentes parecen como italicas quebradas y borrosas.

Que puedo hacer? Ya instale varias versiones de linux (Pear Linux 8, Debian 7.2, OpenSuse 13.1, Mint 15 & 16) y siempre tengo ese problema :oops:

como se soluciona???

Gracias
El icono de inicio en la barra desaparecio.
mbalino
Level 1
Level 1
 
Posts: 43
Joined: Sat Nov 23, 2013 11:02 pm

Linux Mint is funded by ads and donations.
 

Re: Petra - eterno problema ATI driver

Postby mbalino on Mon Nov 25, 2013 12:11 pm

Novedades
Instale la version 3.13-RC del kernel
1. Cinnamon no funciono ni en modo rendering con / sin el ATI driver
2. Baje la version 22/11/2013 desde AMD, al instalarla me dio problemas de DKMS y no quedo bien

Volvi al 3.11
1. Cinnamon arranco bien, pero con los problemas de las fuentes/pantalla borrosa
2. Instale KDE 4.11.2 --> Un lujo

Arranque el 3.13 y KDE el glxgears me daba 2000 FPS con el driver no propietario ... :shock: :roll:

Volvi al 3.11 e instale el nuevo driver --> los problemas del Cinnamon de fuentes y pantalla borrosa desaparecieron, el KDE funciona un lujito

PEROOOOOO glxgears me da 60 FPS !!!! confused??? flgrx esta funcionando !!!!
corro el doom 3 para probar y funciona sin problemas (sin ATI Driver no arranca)

Probe el KDE con el driver viejo y funciona bien (osea es el GNOME/CINNAMON y ATI el problema)

No se que pasa, alguien puede dar comentarios ??? :oops:
mbalino
Level 1
Level 1
 
Posts: 43
Joined: Sat Nov 23, 2013 11:02 pm

Re: Petra - eterno problema ATI driver

Postby nestoriano on Mon Nov 25, 2013 5:14 pm

Lo importante creo yo que es la experiencia de usuario en lugar de los valores de Glxgears.

A mi por ejemplo los privativos de Nvidia me muestra según glxgears, 60fps. Con nouveau 800fps. En mi PC al menos ambos funcionan casi igual así que he dejado de usar la privativa.

Prueba con glxgears -fullscreen
nestoriano
Level 4
Level 4
 
Posts: 333
Joined: Thu Nov 08, 2012 7:15 pm


Return to Spanish

Who is online

Users browsing this forum: No registered users and 7 guests