¡No aparece el Grub!

Spanish Forum

Moderator: vrkalak

¡No aparece el Grub!

Postby Miguel1992 on Mon Jul 14, 2014 12:42 pm

Tengo un problema con el grub :( . He realizado una istalación de Linux Mint 17 Cinnamon 64 bits junto con Windows 8.1 64 bits. Realize un particionado personalizado con Raiz, Home y Swap Independiente. Coloque el cargador de arranque en la partición en la que esta Windows 8 (la C) para evitar problemas.
Peros sucede que al reiniciar no aparece el Grub , sino que simplemente me abre Windows 8 como si no hubiera instalado nada :( .
Miguel1992
Level 1
Level 1
 
Posts: 2
Joined: Mon Jul 14, 2014 11:49 am

Linux Mint is funded by ads and donations.
 

Re: ¡No aparece el Grub!

Postby hatteras on Mon Jul 14, 2014 3:20 pm

Si con el sistema recién instalado no te aparece el menú del Grub2, y se inicia automáticamente la sesión normal del sistema, es conveniente/altamente recomendable que cambies la situación para que te aparezca el menú del Grub2, para que puedas elegir por ejemplo iniciar en el "recovery mode".

Para ello edita el fichero /etc/default/grub ( con lo siguiente en la terminal: sudo gedit /etc/default/grub ) de forma que aparezca el símbolo # delante de las siguientes entradas:

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
#GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=" splash"

Guarda los cambios realizados en el archivo, y luego recuerda ejecutar en la terminal el comando sudo update-grub2
User avatar
hatteras
Level 6
Level 6
 
Posts: 1109
Joined: Fri Sep 24, 2010 6:43 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 5 guests