paquetes rotos [SOLUCIONADO]

Spanish Forum

Moderator: vrkalak

paquetes rotos [SOLUCIONADO]

Postby tesero on Mon Jul 14, 2014 5:39 pm

Buenas tardes a todos, tengo instalado linux mint 17 version x64, estoy tratando de instalar POSTGIS, pero me arroja el siguiente mensaje:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
postgis : Depende: libgdal1 (>= 1.9.0) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

He probado por varios medios pero sin lograr instalarlo, tambien al tratar de ver los paquetes rotos en synaptic me dice lo siguiente:

Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... ce/Sources 404 Not Found
Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... 4/Packages 404 Not Found
Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... 6/Packages 404 Not Found
Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

He eliminado los ppa que estaban "corruptos" pero sigue apareciento ese cartel en synaptics.

Desde ya muchas gracias y saludos.
Last edited by tesero on Tue Jul 15, 2014 7:14 pm, edited 1 time in total.
tesero
Level 1
Level 1
 
Posts: 8
Joined: Thu May 29, 2014 8:30 am

Linux Mint is funded by ads and donations.
 

Re: paquetes rotos

Postby hatteras on Mon Jul 14, 2014 7:18 pm

Mira a ver si usando el filtro paquetes rotos de Synaptic te ayuda a solucionar el asunto

http://hatteras-blog.blogspot.com.es/20 ... aptic.html
User avatar
hatteras
Level 6
Level 6
 
Posts: 1070
Joined: Fri Sep 24, 2010 6:43 pm

Re: paquetes rotos

Postby tesero on Mon Jul 14, 2014 7:43 pm

Hola hatteras, probe con lo que dijiste pero sigue largando error, al recargar los paquetes rotos me dice:

No se pudieron descargar todos los índices de los repositorios

El repositorio quizá no esté disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En caso contrario el repositorio se ignorará. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.

Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... ce/Sources 404 Not Found
Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... 4/Packages 404 Not Found
Imposible obtener http://ppa.launchpad.net/ubuntugis/ppa/ ... 6/Packages 404 Not Found
Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Saludos.
tesero
Level 1
Level 1
 
Posts: 8
Joined: Thu May 29, 2014 8:30 am

Re: paquetes rotos

Postby hatteras on Mon Jul 14, 2014 8:07 pm

Trata desde el administrador en modo root (sudo nemo ) de borrar los ppa de las líneas que has puesto en tu mensaje anterior, en el archivo /etc/apt/sources.list y los archivos correspondientes a los ppa en el directorio /etc/apt/sources.list.d

Abre y Synaptic y da al botón Recargar.

Trata de volver a buscar los ppa adecuados para instalar el programa que quieres, usando la herramienta y-ppa-manager

Es posible que aún no haya ppa adecuados para esta última versión de Mint, basada en la última Ubuntu.

Puede ser, o no, que ppa para versiones anteriores de Ubuntu/Mint funcionen en esta última versión de Ubuntu/Mint
User avatar
hatteras
Level 6
Level 6
 
Posts: 1070
Joined: Fri Sep 24, 2010 6:43 pm

Re: paquetes rotos

Postby tesero on Tue Jul 15, 2014 7:11 pm

Hola hatteras, muchas gracias por tu ayuda se soluciono el problema con lo que me indicaste en tu ultimo post muchas gracias y saludos.
tesero
Level 1
Level 1
 
Posts: 8
Joined: Thu May 29, 2014 8:30 am


Return to Español (Spanish)

Who is online

Users browsing this forum: costales and 9 guests