Audio de mala calidad

Spanish Forum

Moderator: vrkalak

Audio de mala calidad

Postby krusnik02 on Thu Oct 16, 2008 8:33 am

BUenas a todos!

INstalé MInt y la verdad es que estoy muy contento con el, pero tengo un problema que no me habia pasado con ninguna otra distro, en Debian no me reconocia hace tiempo el sonido, pero aqui puedo escuchar de todo pero con una calidad muy mala y no se a que puede ser debido...

MUchas gracias de antemano!
krusnik02
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 16, 2008 8:24 am

Linux Mint is funded by ads and donations.
 

Re: Audio de mala calidad

Postby krusnik02 on Thu Oct 16, 2008 8:55 am

PD: Se trata de una placa asus a8n-e con chipset nforce 4 y el sonido es integrado, ALC 850
krusnik02
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 16, 2008 8:24 am

Re: Audio de mala calidad

Postby xNeCrOx on Thu Oct 16, 2008 12:16 pm

Probaste si tienes activado la entrada de microfono en la configuración del audio?, si es que tienes un "acople"?, o quizás tienes revisar esas configuraciones

O puedes revisar las soluciones que plantean acá

http://foros.ubuntu-cl.org/viewtopic.php?p=19764

Es una Realtek ALC850?

Chequea esto que encontré

http://www.overclockers.cl/foros/index. ... e=threaded

http://www.espaciolinux.com/foros-tema-t28752.html


Espero haberte podido ayudar....
Image
User avatar
xNeCrOx
Level 1
Level 1
 
Posts: 15
Joined: Fri Aug 22, 2008 2:00 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: costales, Majestic-12 [Bot] and 10 guests