Instalar Elyssa a un USB para arrancar en un eee 1000H

Spanish Forum

Moderator: vrkalak

Instalar Elyssa a un USB para arrancar en un eee 1000H

Postby fronter on Wed Jan 14, 2009 5:40 pm

Para poner el tema en antecedentes os cuento lo que estoy intentando hacer. Quiero instalar Mint en un USB para poder arrancar mi asus eee 1000h desde el. No he tenido demasiados problemas en hacer una liveCD (o mejor dicho LiveUSB) pero lo que realmente me gustaria es hacer una instalación completa a USB.

Desde el USB la version live funciona de maravilla (problema de drivers aparte) tanto la versión 5 como la 6, el lio viene a la hora de instalar..

Para empezar la versión 6 no me reconoce la SD o el USB a la hora de hacer particiones, solo podría hacerlo en el disco duro, cosa que no quiero, asi que de entrada eso queda descartado y me voy a la versión 5. Cuando arranco desde el cd la cosa va genial, le doy a instalar y esta vez si reconoce el USB o la SD como destinos validos para hacer las particiones e instalar.. en este momento la cosa quedaría asi

Disco duro -> dev/sda
tarjeta SD -> dev/sdb
USB -> dev/sdc

Hago el formateo guiado sobre el usb y en opciones avnzadas le digo que coloque el grub en dev/sdc

Hasta aqui todo de lujo pero cuando arranco el ordenador me da un error (del 15 :lol: ) en el grub, despues de darle vueltas, y de mucho ensayo y error, pienso que claro al arrancar ahora desde el usb todo se ha movido de sitio

entrando en la edición del grub veo estas lineas

root (hd2,0)
kernel /boot/vmlinuz..... root = /dev/sdc1 ro quiet splash
initrd /boot/init....

Entonces si cambio la primera linea por

root (hd0,0) (hd0 -> disco duro, hd1 -> tarjeta de memoria y hd2 -> el pincho USB)
/* de esta forma la linea de root= /dev/sdc1 apunta al sitio correcto, el USB */
la cosa arranca, me pide nombre de usuario y password y justo despues de eso la pantalla se queda en negro y ya no puedo hacer nada excepto mover el puntero. algo simialr a lo que le sucede al compañero de este hilo

supongo que debería cambiar tambien la segunda linea del root = dev/sda1, pero esto es peor por que ni siquiera llega a la pantalla del login.

Asi que aqui me he quedado. Si alguno tiene algo que aportarme le estaré muy agradecido.


Un saludo y perdon por la chapa que he metido.
fronter
Level 1
Level 1
 
Posts: 4
Joined: Wed Jul 02, 2008 2:06 pm

Linux Mint is funded by ads and donations.
 

Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 2 guests