Problema para navegar

Spanish Forum

Moderator: vrkalak

Problema para navegar

Postby fantasma on Tue May 12, 2009 3:25 am

Hola amigos.

Tengo la última versión de mint y tras instalarla, instalar el driver de ati y demás, se me ocurrió actualizarla. Ahora me ha surgido un problema que no tenía, este es que no puedo navegar por la red, ni con firefox ni thunderbir ni siquiera actualizar desde synaptic. El tema es que la red wifi se conecta perfectemente y me llega el ping al router, incluso si le hago ping a www.google.es me responde, con lo que las dns funcionan bien, así que no entiendo que se puede haber fastidiado pues las actualizaciones se hicieron de forma automática.
He probado ha conectarme con cable y pasa lo mismo.

Me puede ayudar alguien???

Gracias.

Un saludo.
fantasma
Level 1
Level 1
 
Posts: 2
Joined: Mon May 11, 2009 5:20 pm

Linux Mint is funded by ads and donations.
 

Re: Problema para navegar

Postby esteban.fernandez on Thu Jun 18, 2009 2:49 am

Hola, no tenho la solucion pero queria comentar que me pasó algo similar al actualizar el driver de ATI, la instalación quedó pegada y al reiniciar llegaba hasta la pantalla de inicio de sesión pero no la mostraba, no me quedó mas que instalar una distribucion amiga y salvar mi informacion. Podria ser que alguien sepa como "desactualizar" estos controladores a traves de la linea de comandos.
salu2
esteban.fernandez
Level 1
Level 1
 
Posts: 1
Joined: Thu Jun 18, 2009 2:42 am

Re: Problema para navegar

Postby reforo on Sun Jun 21, 2009 6:28 pm

En una ocasión me sucedió algo similar en Debian Etch.
Podía resolver nombres de dominio desde el terminal, pero no desde el firefox y otras aplicaciones.
La solución fue eliminar y volver a crear el archivo donde se almacenan las direcciones de los servidores dns.
Por algún motivo se había grabado con un formato incorrecto.

Se haría así con los servidores dns que yo uso, que son de Telefónica.
Code: Select all
sudo mv /etc/resolv.conf /etc/resolv.conf.antiguo
sudo sh -c 'echo "nameserver 80.58.61.250" >> /etc/resolv.conf'
sudo sh -c 'echo "nameserver 80.58.61.254" >> /etc/resolv.conf'
 

A ver si te sirve esto.
reforo
Level 1
Level 1
 
Posts: 1
Joined: Sun Jun 21, 2009 6:06 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 2 guests