El audio no me funciona con Linux MInt 8

Spanish Forum

Moderator: vrkalak

El audio no me funciona con Linux MInt 8

Postby thesuper17 on Wed Nov 18, 2009 2:32 pm

Hola, :D
pues como dice el titulo, no me funciona el audio, :(
me sucedio lo mismo con ubuntu pero ahi si lo pude arreglar despues de hacer un procedimiento un poco enredado y complicado, :(
lo quise arreglar de la misma manera con Linux Mint, osea, instalando algunas cosas de alsa-driver pero ahora no funciono! :cry:
cuando digo no me funciona es por q la ocmputadora no emite el mas minimo sonido. :cry:
que me recomendarian hacer? :cry:

gracias anticipadas! :D
thesuper17
Level 1
Level 1
 
Posts: 1
Joined: Wed Nov 18, 2009 2:21 pm

Linux Mint is funded by ads and donations.
 

Re: El audio no me funciona con Linux MInt 8

Postby iRalphx on Sat Dec 05, 2009 2:17 am

Mira, encontré esto en la red, espero que pueda servirte de algo. Saludos...si no podemos investigar...

http://bitelia.com/2009/11/como-arregla ... ubuntu-910


¡ah! ¿Desde que distro no te funciona el sonido?
iRalphx
Level 1
Level 1
 
Posts: 3
Joined: Sat Dec 05, 2009 2:05 am

Re: El audio no me funciona con Linux MInt 8

Postby Revontulet on Sun Dec 06, 2009 11:35 pm

A mi tambien me pasó, que no me funcionaba el audio... y la verdad esque la solución era la cosa mas sencilla que podía haber.
Tenía desconectado el audio desde Linux, y lo subí.
Parece una obviedad muy básica, pero realmente te soluciona muchos prolemas.
Revontulet
Level 1
Level 1
 
Posts: 17
Joined: Mon Jul 06, 2009 4:20 am
Location: Barcelona - Spain

Re: El audio no me funciona con Linux MInt 8

Postby Mecca on Sun Dec 27, 2009 10:29 pm

a mi tampoco me daba audio y puse esto en la linea de comando y me funciono perfecto

sudo wget http://www.medibuntu.org/sources.list.d/karmic.list --output-document=/etc/apt/sources.list.d/medibuntu.list
Mecca
Level 1
Level 1
 
Posts: 6
Joined: Sun Dec 27, 2009 10:11 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests