Ayuda, problema al parecer con mis repositorios.

Spanish Forum

Moderator: vrkalak

Ayuda, problema al parecer con mis repositorios.

Postby iRalphx on Sat Dec 05, 2009 2:12 am

Seré breve, actualize mi LinuxMint del 7 al 8 desde el CD; todo corre al parecer bien salvo algunos problemas no molestos, pero desde que actualize desde "aptitude" el Kernel me aparece el siguiente mensaje:

Mensaje en actualizacion de LinuxMint

"Imposible obtener http://packages.linuxmint.com/dists/hel ... kages.lzma El subproceso /usr/bin/lzma devolvió un código de error (1)
Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar."

Mensaje en consola al hacer sudo aptitude update:

Des:6 http://packages.linuxmint.com helena/import Packages [4766B]
Obj http://packages.linuxmint.com helena/main Packages
99% [6 Packages lzma 0] [Conectando a packages.linuxmint.com (80.86.83.193)] [Co/usr/bin/lzma: Decoder error
Err http://packages.linuxmint.com helena/import Packages
El subproceso /usr/bin/lzma devolvió un código de error (1)
Obj http://packages.linuxmint.com helena/upstream Packages


Eso me impide instalar, no me deja hacer practicamente nada con mi administración, probe descargar y descargar pero no funciona nada.

Uso LinuxMint8 Helena con EXT3, esta amontonada por decir asi mi actualizacion y no se si me pueden recomendar que hacer, siento que funciona mucho mejor que Gloria y quiero tenerlo pero tengo miedo porque aveces me parecen mensajes de error en la entrada, no puedo hibernar y muchas cosas que no se como solucionarlas y en cuanto a esto me tiene muy preocupado que haya hecho algo mal. Realmente necesito saber porque conozco poco o nada de Linux mas que cosas basicas pero no especializadas. Espero su ayuda :?

¿Necesitan mas información? pidanmela, porfavor estoy desesperado porque no se que hacer...
iRalphx
Level 1
Level 1
 
Posts: 3
Joined: Sat Dec 05, 2009 2:05 am

Linux Mint is funded by ads and donations.
 

Yo tengo un problema similar

Postby grego1422 on Sat Mar 20, 2010 11:11 am

­Tengo un problema similar, ¿¿¿puede ser que no se puede conectar con el servidor???

Este es mi error:

Imposible obtener http://packages.linuxmint.com/dists/helena/Release Unable to find expected entry multiverse/binary-amd64/Packages in Meta-index file (malformed Release file?)
Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
grego1422
Level 1
Level 1
 
Posts: 5
Joined: Thu Feb 11, 2010 8:16 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 3 guests