Alguien instaló KTIKZ en LM 8 (Helena) ? Resuelto 15DIC2009

Spanish Forum

Moderator: vrkalak

Alguien instaló KTIKZ en LM 8 (Helena) ? Resuelto 15DIC2009

Postby jom-m68 on Sat Dec 05, 2009 4:09 pm

Mediante el paquete .deb, había recibo el error de:
Error: La dependencia no se puede satisfacer: libpoppler-qt4-2 (>= 0.6)
a pesar de tener instalado libpoppler-qt4-3. (he instalado texmaker y kile sin problemas)

Y para instalar a mano ... no funcionaba queriendolo instalar en una carpeta bajo /home, aparecían
tanto con "error 1" cuanto con "error 2".

Así es como lo remendé:
(Partiendo de una instalación mal hecha y tomando la decisión de instalar en la carpeta /usr en lugar de colgado bajo el /home)

1 - Eliminé el archivo Makefile de la carpeta ..ktikz-0.9/src
(donde había extraído el archivo ktikz-0.9.tar.gz)

2 - volví a extraer el archivo conf.pri (no lo toqué más)
(que alguien experimente desmarcando las líneas...
#CONFIG += usekde # hide this to disable KDE file dialogs
#KDE_INCLUDEDIRS = /usr/lib/kde4/include/KDE /usr/lib/kde4/include
#KDE_LIBDIRS = /usr/lib/kde4/lib
(que supuestamente hace que el programa use el muy lindo cuadro de
diálogo para abrir archivos de KDE, con un sólo clic y demás)

3 - corrí
sudo lrelease src/src
sudo qmake-qt4
sudo make
sudo make translations
sudo make install

Y funciona (con el cuadro de diálogo de gnome)

NOTA. Puede ser que las actualizaciones regulares de LM 8 lo hayan
"destrabado" Esto lo hice sin incorporar las actualizaciones del Martes 15-DIC-2009.
jom-m68
Level 1
Level 1
 
Posts: 3
Joined: Sat Dec 05, 2009 3:28 pm

Linux Mint is funded by ads and donations.
 

Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 9 guests