TL-WN422G no funciona! T_T

Spanish Forum

Moderator: vrkalak

TL-WN422G no funciona! T_T

Postby anjiruONE on Sat Jan 16, 2010 2:52 pm

Ya no sé qué más probar... he intentado instalando los drivers para windows con ndiswrapper... también he intentado descargar el firmware del respectivo chipset... y nada. :cry:
No se activa la red... ya he intentado en otras distros como fedora y mandriva, decidí volver a Mint pero tampoco funciona!
Este es el que tengo ---> http://www.tp-link.com/products/product ... =TL-WN422G
Alguien me echa una mano? Gracias de antemano!
anjiruONE
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 16, 2010 2:43 pm

Linux Mint is funded by ads and donations.
 

Re: TL-WN422G no funciona! T_T

Postby garfield on Wed Jan 20, 2010 1:36 am

Hola anji !!!

La verdad, no conocía el producto. Menudo problema, ya que tiene drivers sólo para win y dos versiones.... con ndiswrapper a veces se debe renegar bastante y muuuuchas veces no anda. No me la sé tanto como para guiarte para que elimines del kernel los drivers genéricos y trates de "inyectar" los de tu dispositivo. :(

Tal vez algunos de los muchachos pueda guiarte. Prueba con algunos links a ver que pasa.

http://www.linuxespanol.com/viewtopic.p ... 5e48d6c04b

http://foro.seguridadwireless.net/adapt ... tl-wn422g/

http://www.linuxforums.org/forum/wirele ... apter.html

http://www.ubuntu-es.org/?q=node/123521

http://foro.seguridadwireless.net/zona- ... 215-zydas/

Espero que esto te ayude un poco.

Salu2

Garfield
garfield
Level 1
Level 1
 
Posts: 2
Joined: Mon Jan 11, 2010 9:01 pm

Re: TL-WN422G no funciona! T_T

Postby anjiruONE on Fri Jan 22, 2010 3:58 pm

Muchas gracias Garfield agradezco tu esfuerzo pero todas esas páginas las encontré en google antes de postear. Buscando encontré que usara ndiswrapper, lo hice y no funcionó, instalando el firmware, lo hice y no funcionó, que usara wicd en lugar de network-manager, lo hice y tampoco funcionó.
En softonic alguien tiene el mismo adaptador que yo y mágicamente le funciona... estoy totalmente perdido! :(
anjiruONE
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 16, 2010 2:43 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 4 guests