Problemas con mi audio, no escucho absolutamente NADA

Spanish Forum

Moderator: vrkalak

Problemas con mi audio, no escucho absolutamente NADA

Postby ikon on Tue Aug 14, 2007 12:46 am

Bueno, les diré, tengo una tarjeta de sonido integrada intel, y desde siempre no he escuchado ningún sonido ni en ubuntu ni en linux mint, ya intenté toda clase de cosas y no he logrado hacer que emita ningún sonido desde linux, lo extraño es que de alguna manera si detecta mi tarjeta de sonido, pero no emite ningún sonido, ya intenté subirle al máximo el volumen en el alsa-mixer pero tampoco es eso, estoy desesperado y no se que hacer, alguien me puede decir que puedo hacer? :( :(
ikon
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 14, 2007 12:08 am

Linux Mint is funded by ads and donations.
 

Postby maty1206 on Tue Aug 14, 2007 3:12 am

@Ikon:

Hola amigo. Comprendo tu desesperación.
Acabo de responder un tema bastante similar al tuyo. pero en este caso para la versión estable XFCE Mint.
MI comentario es el primero después del comentario de apertura:
http://linuxmint.com/forum/viewtopic.php?p=29181#29181

Mantenme al tanto para ayudarte.

Un abrazo
:)
Linux Mint apps translator
maty1206
Level 6
Level 6
 
Posts: 1065
Joined: Sun Jun 24, 2007 4:39 pm
Location: Costa Rica

Postby starkey on Tue Aug 14, 2007 11:48 am

Hola, talvez la versión de alsa no soporta tu tarjeta de sonido(la versión del kernel de ubuntu tiene el Alsa 1.13), si instalas la 1.14 a lo mejor resuelves tu problema. checa esto:

http://lastkth.blogspot.com/2007/06/com ... eisty.html
User avatar
starkey
Level 3
Level 3
 
Posts: 144
Joined: Fri Dec 15, 2006 5:27 pm
Location: Mexico

Postby lucho_elmillo on Tue Aug 14, 2007 12:19 pm

casualmente hace un rato postei una guia aqui, podes hecharle una ojeada:

http://linuxmint.com/forum/viewtopic.php?t=4538
User avatar
lucho_elmillo
Level 2
Level 2
 
Posts: 98
Joined: Tue Jul 24, 2007 12:02 am

Postby maty1206 on Tue Aug 14, 2007 7:26 pm

@starkey
@starkey

Gracias por ayudar a nuestro comapñero ikon

Se aprecian mucho sus aportes.
Saludos
:)
Linux Mint apps translator
maty1206
Level 6
Level 6
 
Posts: 1065
Joined: Sun Jun 24, 2007 4:39 pm
Location: Costa Rica

Gracias por su ayuda, pero aun no se soluciona el problema

Postby ikon on Thu Aug 16, 2007 8:07 pm

Bueno primero que nada quiero agradecer a todos aquellos que amablemente prestaron atención a mi problema, pero aun no se soluciona, ya intenté actualizarlo y subirle el volumen al maximo y aun no escucho nada :(

Así que no se muy bien a que se deba, se me hace raro que el sistema operativo si me detecte bien la tarjeta y todo, pero que no se escuche nada eso si es mas inexplicable
ikon
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 14, 2007 12:08 am

Postby maty1206 on Fri Aug 17, 2007 2:58 am

@Ikon:

Estoy comenzando a creer que se trata de un problema con el kernel....

:idea: :idea: :idea:
Linux Mint apps translator
maty1206
Level 6
Level 6
 
Posts: 1065
Joined: Sun Jun 24, 2007 4:39 pm
Location: Costa Rica

Linux Mint is funded by ads and donations.
 

Return to Spanish

Who is online

Users browsing this forum: Google [Bot] and 15 guests