LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Spanish Forum

Moderator: vrkalak

LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby burjans on Sun Oct 17, 2010 4:35 pm

Amigos, la pregunta es un poco fuera de lo común porque incluye a Windows, pero el problema lo tengo con LMDE. Cuando comienzo a crear la Máquina Virtual utilizo para ello una imagen ISO que tengo de LMDE, la primera anomalía es que me carga el LiveDVD y no me pregunta si quiero instalar o no, una vez dentro del LiveDVD oprimo donde dice instalar, todo comienza bien hasta que llega a la parte de las particiones, no encuentro la posibilidad de definir / para indicar donde debe instalar :?

He intentado utilizar el siguiente video pero no me sirve:

http://www.youtube.com/watch?v=hWAs7PEVJkM

Alguna ayuda sería bienvenida

salu2
Debian Testing Xfce running on Pentium 4 / 512 MB - RAM
User avatar
burjans
Level 2
Level 2
 
Posts: 79
Joined: Fri Sep 10, 2010 2:22 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby linmint777 on Wed Oct 20, 2010 4:54 pm

en mint debian el proceso es diferente, en cuanto al particionado.

Image

como podras apreciar en la imagen, hay que hacer click derecho sobre la particion que quieras editar y te saldra un pequeño menu con 3 opciones obvias:

edit
assign to /
assign to /home

suerte !!!
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby burjans on Wed Oct 20, 2010 5:48 pm

Hice exactamente como indicas y todo se solucionó, ahora el problema es otro, Linux Mint comienza a copiar los archivos en la partición donde se va a instalar pero se detiene en:

Copying /usr/lib/openoffice/basis3.2/share/registry/data/org/openoffice/TypeDetection

¿qué creen que pueda ser eso? ¿puedo saltarme eso y seguir?

salu2
Debian Testing Xfce running on Pentium 4 / 512 MB - RAM
User avatar
burjans
Level 2
Level 2
 
Posts: 79
Joined: Fri Sep 10, 2010 2:22 pm

Re: LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby linmint777 on Sun Oct 24, 2010 5:14 am

Hice exactamente como indicas y todo se solucionó, ahora el problema es otro, Linux Mint comienza a copiar los archivos en la partición donde se va a instalar pero se detiene en:

Copying /usr/lib/openoffice/basis3.2/share/registry/data/org/openoffice/TypeDetection

¿qué creen que pueda ser eso? ¿puedo saltarme eso y seguir?


no tienes nada de que preocuparte, a veces parece como si la instalacion se detuviera en algun punto, espera a que termine ( dependiendo del procesador y si estas conectado a internet puede durar hasta 1 hora, pero si no estas conectado a internet con 20 min maximo es suficiente)
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby burjans on Sun Oct 24, 2010 5:48 pm

Creo que el problema era mio a la hora de particionar, he seguido tu consejo y el siguiente tutorial

http://www.youtube.com/watch?v=i6oPT84hAZM

Todo perfecto

salu2 y gracias :D
Debian Testing Xfce running on Pentium 4 / 512 MB - RAM
User avatar
burjans
Level 2
Level 2
 
Posts: 79
Joined: Fri Sep 10, 2010 2:22 pm

Re: LMDE virtualizado en VMWare Workstation 6.5 en Windows 7

Postby linmint777 on Sun Oct 24, 2010 5:55 pm

de nada y saludos.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 9 guests