Se ha producido un error [linux mint 10]

Spanish Forum

Moderator: vrkalak

Se ha producido un error [linux mint 10]

Postby xxegoxx on Wed Dec 01, 2010 5:37 pm

hola,
la verdad no se como llamar este problema xD

Code: Select all
Se proporcionaron los siguientes detalles:

Code: Select all
E: firmware-b43-installer: el subproceso script post-installation instalado devolvió el código de salida de error 1


cuando instalarlo un paquete o actualizo el sistema me anuncia ese problema al finalizar el procesos
pero instala bien todos y el sistema corre muy bien sin error ni nada

aquí esta la imagen
Image
xxegoxx
Level 1
Level 1
 
Posts: 22
Joined: Fri Apr 09, 2010 5:09 pm

Linux Mint is funded by ads and donations.
 

Re: Se ha producido un error [linux mint 10]

Postby hatteras on Sat Dec 04, 2010 6:11 pm

En http://www.esdebian.org/foro/34922/prob ... autoremove tenían un problema similar y al parecer lo resolvieron
User avatar
hatteras
Level 5
Level 5
 
Posts: 998
Joined: Fri Sep 24, 2010 6:43 pm

Re: Se ha producido un error [linux mint 10]

Postby xxegoxx on Sun Dec 05, 2010 9:57 pm

:lol: :lol:
pues no era mi solución xDD
mas bien ahora no puedo install y actualizar mi sistema
de todos modos gracias :wink:

voy a install de nuevo el sistema y con lo que me costo install la antena inalámbrica :cry:
a ver si me sale el mismo problema al instalar el nuevo, espero que no
xxegoxx
Level 1
Level 1
 
Posts: 22
Joined: Fri Apr 09, 2010 5:09 pm

Re: Se ha producido un error [linux mint 10]

Postby linmint777 on Tue Dec 14, 2010 3:07 am

aunque no das muchos detalles, todo parece indicar que quieres instalar un firmware externo, tal vez no compatible con el kernel utilizado en maveerick.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 9 guests