soy nuevo ayuda no actualiza....

Spanish Forum

Moderator: vrkalak

soy nuevo ayuda no actualiza....

Postby jorgeht on Fri Dec 03, 2010 11:02 pm

hola que significa esto que me sale cuando actualizo, dice : Something wicked happened resolving 'packages.linuxmint.com:http' (-5 - No address associated with hostname)
y por el miniupdate tampoco acualiza que es eso.Soy nuevo usando linux ayudenme por favor.. gracias...
jorgeht
Level 1
Level 1
 
Posts: 2
Joined: Fri Dec 03, 2010 10:49 pm

Linux Mint is funded by ads and donations.
 

Re: soy nuevo ayuda no actualiza....

Postby leodelacruz on Sun Dec 05, 2010 3:32 am

No tengo idea, pero yendo a gestor de pquetes synaptic - configuracion -repositorios y donde dice descargar desde dejar que elija automaticamente y despues vas por consola y le das
sudo apt-get update
sudo apt-get upgrade

espero sirva salu2!
Image
User avatar
leodelacruz
Level 1
Level 1
 
Posts: 40
Joined: Mon Oct 18, 2010 10:21 am
Location: Montevideo, Uruguay

Re: soy nuevo ayuda no actualiza....

Postby linmint777 on Tue Dec 14, 2010 3:11 am

tienes un problema con tus repositorios, primero actualiza la cache desde consola:

Code: Select all
sudo apt-get update


ahora ejecuta este comando:

Code: Select all
sudo gedit /etc/apt/sources.list


y pega aqui la info que te aparece en el archivo de texto que se abrio.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: soy nuevo ayuda no actualiza....

Postby pam on Thu Dec 16, 2010 4:50 am

Yo he podido actualizar pero tengo errores en los repositorios,
Mi sources list es:

# deb http://packages.linuxmint.com/ isadora main upstream import
# deb http://archive.ubuntu.com/ubuntu/ lucid main restricted universe multiverse
# deb http://archive.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse
# deb http://security.ubuntu.com/ubuntu/ lucid-security main restricted universe multiverse
# deb http://archive.canonical.com/ubuntu/ lucid partner
# deb http://packages.medibuntu.org/ lucid free non-free

deb http://packages.linuxmint.com/ julia main upstream import
deb http://archive.ubuntu.com/ubuntu/ maverick main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ maverick-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ maverick-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ maverick partner
deb http://packages.medibuntu.org/ maverick free non-free

# deb http://archive.getdeb.net/ubuntu lucid-getdeb apps
# deb http://archive.getdeb.net/ubuntu lucid-getdeb games
deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu jaunty main

## Repositorio Medibuntu:
deb http://mirrors.ucr.ac.cr/medibuntu/ lucid free non-free
deb-src http://mirrors.ucr.ac.cr/medibuntu/ lucid free non-free
pam
Level 1
Level 1
 
Posts: 4
Joined: Tue Dec 07, 2010 8:44 am

Re: soy nuevo ayuda no actualiza....

Postby linmint777 on Thu Dec 16, 2010 8:04 pm

hola, tal y como lo pense, tienes un desastre de repositorios, si usas mint julia tienes que borrar todos los que no hagan referencia a julia o maverick, y si tienes mint isadora tienes que borrar todos los que no hagan referencia a isadora o lucid.
recuerda, mezclar repositorios de distintas versiones tarde o temprano te llevara a romper tu sistema.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 11 guests