No se muestran los iconos de LM10 en el menú de inicio.

Spanish Forum

Moderator: vrkalak

No se muestran los iconos de LM10 en el menú de inicio.

Postby soilengreen on Sat Jan 29, 2011 4:34 am

Hola, he actualizado a LM10 64 bits, antes tenía LM9 64 bits y he conservado la partición HOME y a dos usuarios, me encuentro que no se muestran los iconos en el menú de inicio en dichos usuarios y ademas el propio menú de inicio es algo mas pequeño.... :cry:
Si creo un nuevo usuario si se ven perfectamente los iconos y el tamaño es el normal...
Saludos.
User avatar
soilengreen
Level 1
Level 1
 
Posts: 6
Joined: Sun Apr 04, 2010 2:15 pm

Linux Mint is funded by ads and donations.
 

Re: No se muestran los iconos de LM10 en el menú de inicio.

Postby elav on Sat Jan 29, 2011 12:13 pm

soilengreen wrote:Hola, he actualizado a LM10 64 bits, antes tenía LM9 64 bits y he conservado la partición HOME y a dos usuarios, me encuentro que no se muestran los iconos en el menú de inicio en dichos usuarios y ademas el propio menú de inicio es algo mas pequeño.... :cry:
Si creo un nuevo usuario si se ven perfectamente los iconos y el tamaño es el normal...


Creo que el problema está en las configuraciones que conservaste al guardar tu /home. Haz una prueba, abre Nautilus crea una carpeta con nombre salva. Oprime Ctrl + H y mueve todos las carpetas ocultas (con un punto delante) a la carpeta salva. Asegúrate de que solo queden las carpetas normales (Documentos, Descargas..etc).. Sal de la sesión y vuelve a entrar.. Debe ponerte el escritorio como viene por defecto.. Si todo se arregla bien.. Si quieres volver a tener las cosas como antes, copia todo lo que está dentro salva para tu /home nuevamente.. :wink:
User avatar
elav
Level 2
Level 2
 
Posts: 97
Joined: Tue Oct 26, 2010 11:27 am
Location: /var/www/mint-forum

Re: No se muestran los iconos de LM10 en el menú de inicio.

Postby soilengreen on Sun Jan 30, 2011 3:25 pm

No, si eso ya lo tengo claro, el problema es que quería conservar las configuraciones y veo que va ser complicado averiguar cual es la dichosa/s carpeta/s que debo eliminar
Saludos.
User avatar
soilengreen
Level 1
Level 1
 
Posts: 6
Joined: Sun Apr 04, 2010 2:15 pm

Re: No se muestran los iconos de LM10 en el menú de inicio.

Postby zerozero on Sun Jan 30, 2011 3:42 pm

Otra cosa que vale la pena mencionar es que mintMenu está utilizando píxeles para definir el tamaño de sus iconos. Después de actualizar mintMenu, puedes hacer lo siguiente:

* Haga clic en mintMenu y seleccione "Preferencias"
* Haga clic en "Aplicaciones" ficha y cambiar el tamaño de los iconos a 22
* Haga clic en "Favoritos" ficha y cambiar el tamaño de los iconos a 48
* Haga clic en "Lugares" ficha y cambiar el tamaño de los iconos a 16
* Haga clic en la pestaña "Sistema" y cambiar el tamaño de los iconos a 16


en el blog http://blog.linuxmint.com/?p=1595
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6479
Joined: Tue Jul 07, 2009 2:29 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 6 guests