modem Usb zte mf626 se conecta pero no hay flujo de datos

Spanish Forum

Moderator: vrkalak

modem Usb zte mf626 se conecta pero no hay flujo de datos

Postby saldefrutas on Mon Feb 21, 2011 6:04 pm

Hola, use el metodo de usb modeswicht y logre conectarme a la red, ahora me ocurre que en ubuntu, que no se cargan paginas, no puedo actualizar nada, ni descargar paquetes, no hay flujo de datos pues y en Linux Mint Julia, ademas de eso me pasa que al volver a iniciar el sistema operativo todo vuelve a estar como si no hubiera modificado nada para el modem, para que conecte debo seguir todo el procedimiento y para que al final el navegador no me trabaje a pesar de que el manager de conexion me dice que estoy conectada a la red. ya estoy harta y no se que hacer, llevo mas de un mes buscando informacion al respecto para hacer andar el dichoso modem y me funciona pero lo que busco es no tener que repoetir todo cada vez que quiero conectarme y las paginas no cargan. Estoyy harta de windows tambien y desilucionada de todo lo dificultoso que es linux estoy empezando y es frustrante.
saldefrutas
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 08, 2011 1:22 am

Linux Mint is funded by ads and donations.
 

Re: modem Usb zte mf626 se conecta pero no hay flujo de dato

Postby vrkalak on Mon Feb 21, 2011 6:56 pm

¿Cuál versión de LinuxMint utiliza usted? Mint-Julia

¿Y a cuál Aplicación y la versión Virtuales se refiere usted?

¿Que clase de USB Modem? xte mf626?

¿Necesitamos más detalles para poder ayudarle?

Noticia: Y no escribe a máquina en todas mayúsculas.

¿Entonces el Módem USB parece conectar, pero no hay realmente conexión? ¿Jamás ha trabajado con Linux? :cry:
. . . . . . . . . . . . . . . . . .

Créalo o no... Linux es mucho más fácil que Windows. :)
Image
:: Mint-Debian-Edition (Fluxbox) :: Debian-Sid (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3485
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: modem Usb zte mf626 se conecta pero no hay flujo de dato

Postby saldefrutas on Mon Feb 21, 2011 7:32 pm

uso linux mint 10 julia 32 bits en una laptop cmpaq presario cq56-106 LA (lo agrego aunque creo que no es reelevante) y el modem es un modem USB es un ZTE MF626 para conexion de banda ancha 3g de la empresa de telefonia Tigo. El modem anda perfecto en windows (como toda aplicacion del lado oscuro)
El network manager me dice que estoy conectada pero abro el navegador y no carga ninguna pagina, no hay flujo de datos en opera tampoco, ni en ningun programa de mensajeria instantanea, no hay flujo de datos, logre hacerlo trabajar la primera vez y luego como si no hubiera modificado nada para hacer trabajar el modem,tengo que repetir todo el procedimiento y el esfuerzo es en vano por que otra vez abro el navegador y es lo mismo que comentaba al principio.
saldefrutas
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 08, 2011 1:22 am

Re: modem Usb zte mf626 se conecta pero no hay flujo de dato

Postby vrkalak on Mon Feb 21, 2011 7:49 pm

Haga, derecho-clic con el botón icono de Network-Manager, no compruebe rechace el dejado-clic de Banda-ancha de Móvil.

Antonse, hase izquierda-clic en el icono de Network-Manager y selecta para conectar al Módem.

¿Para alguna razón mi Módem USB no trabajará si la banda-ancha es seleccionada?

¿Aparece el Módem USB en el applet de Network-Manager?
Image
:: Mint-Debian-Edition (Fluxbox) :: Debian-Sid (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3485
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: modem Usb zte mf626 se conecta pero no hay flujo de dato

Postby ibm450 on Mon Feb 21, 2011 7:51 pm

En primer lugar, se necesita una máquina XP que M $ ha sacado de la terminal de vista hiper arriba.

a continuación, entrar en su administrador de dispositivos y tomar notas sobre lo que el puerto com ZTE está relacionada con (el mío era el COM-4 (tengo el número de puerto de las propiedades del módem controlador en el Administrador de dispositivos), y envió a los comandos AT al módem. .. Problema resuelto!

Aquí está cómo configurar Hyper Terminal y desactivar la interfaz del CD-ROM del módem:

Primero Abrir Hyper Terminal.
Segundo Cancelar el asistente "Nueva conexión".
Tercero 'Propiedades' Pick del menú "Archivo".
Cuarto Seleccione la pestaña "Configuración".
Quinto Haga clic en "Configuración ASCII ..." botón.
Sexto Y marque la casilla de verificación 'Eco de los caracteres escritos localmente ".


Hyper Terminal ya está listo para ser utilizado con humanidad! Crear una conexión nueva mediante la selección de "Nueva conexión" en el menú "Archivo". Siga el asistente, y establecer los parámetros en consecuencia.

Por último, escriba lo siguiente en la Terminal de Hyper ventana de la consola (pero como he mencionado antes, y lo hizo a mi ZTE626 y C885 Sierra, el tuyo puede ser diferente, así que consulta el manual - pero esto debería funcionar en la mayoría de los módems):

AT + ZCDRUN = 8

Y el módem debe responder con:

Cerca resultado del estado de ejecución automática (0: 1 FALLO: ÉXITO): 1

Para volver a habilitar la interfaz del CD-ROM, escriba lo siguiente:

AT + ZCDRUN = 9

Y el módem debe responder con:

Abra el estado de ejecución automática resultado (0: 1 ERROR: ÉXITO): 1

Si lo desea, en primera Asegúrese de que su módem es compatible con el comando ZCDRUN escribiendo el siguiente comando:

AT + ZCDRUN?

Si es compatible, el módem debe responder con:

+ ZCDRUN, en Aceptar.

Prueba en tu linux. mía ahora funciona en todos los LinuxMint / distribuciones Ubuntu y Kubuntu

También puede pagar para descargar el firmware más reciente para el ZTE MF626
Listen
Read phoneticallyDictionary - View detailed dictionary







first up, you will need a xp machine as m$ has removed hyper terminal from vista up.

then go into your device manager and take note on what com port the zte is connected to (mine was on COM-4 (I got the port number from the modem driver properties in Device Manager), and sent the AT commands to the modem...Problem solved!

Here's how to configure Hyper Terminal and disable the CD-ROM interface of the modem:

1. Open Hyper Terminal.
2. Cancel the 'New Connection' wizard.
3. Pick 'Properties' from the 'File' menu.
4. Select the 'Settings' tab.
5. Click on 'ASCII Setup...' button.
6. And tick the check box 'Echo typed characters locally'.


Now Hyper Terminal is ready to be humanely used! Create a new connection by selecting 'New Connection' from the 'File' menu. Follow the wizard, and set your parameters accordingly.

Finally, type the following at the Hyper Terminal console window (but like ive mentioned earlier, i did this to my ZTE626 and Sierra C885, yours maybe different, so check your manual - but this should work on majority of modems):

AT+ZCDRUN=8

And the modem should reply with:

Close autorun state result(0:FAIL 1:SUCCESS):1

To re-enable the CD-ROM interface, type the following:

AT+ZCDRUN=9

And the modem should reply with:

Open autorun state result(0:FAIL 1:SUCCESS):1

You may want to ensure at first that your modem supports the ZCDRUN command by typing the following command:

AT+ZCDRUN?

If it's supported, the modem should respond with:

+ZCDRUN,OK.

Test on your linux. mine now works on all linuxmint / ubuntu & kubuntu distros

May also pay to download the latest ZTE firmware for your mf626
Image
Asus UL50VT laptop ~ LM10 - Unity 12.04 - Win 7
Image
User avatar
ibm450
Level 5
Level 5
 
Posts: 604
Joined: Sun Jan 11, 2009 6:56 am
Location: Kwinana, Western Australia


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 3 guests