problema de sonido en linux mint

Spanish Forum

Moderator: vrkalak

problema de sonido en linux mint

Postby adcdam on Fri Apr 08, 2011 10:25 pm

creo que me vuelvo al windows 7, estas cosas en windows no pasan, el sonido andaba perfectamente reproducia bien los mp3, creo que después de instalar mozilla 4 en linux mint 10 (creo que fue eso) empezó a andar mal el sonido, se escucha como acelerado. Quiero abrir un archivo y dice que falta el netscape plugin. No se porque empezo a andar mal todo. No se que hacer estaba contento con linux porque podía hacer las mismas cosas que en windows pero después de esto no se que pensar
ojala me puedan ayudar.
intente borrar el mozilla 4 y no pude.
Last edited by adcdam on Sat Apr 09, 2011 9:22 am, edited 1 time in total.
adcdam
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 08, 2011 10:19 pm

Linux Mint is funded by ads and donations.
 

Re: problema de sonido en linux mint

Postby linmint777 on Sat Apr 09, 2011 1:17 am

creo que me vuelvo al windows 7


yo creo que si, porque para usar linux tienes que saber lo que haces y lo que te paso fue una consecuencia de ignorar el riesgo en que situas a tu sistema linux al instalar aplicaciones en fase de desarrollo o no icluidos en los repos.
firefox 4 no se puede instalar de manera totalmente segura en linux mint julia, simplemente porque no esta en los repos, y lo que no esta en los repos es potencialmente inseguro.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: problema de sonido en linux mint

Postby adcdam on Sat Apr 09, 2011 9:17 am

lo curioso es que tanto el mozilla firefox 4 como el google chrome reproducen bien el sonido de por ejemplo youtube en linux mint 10. ojala alguien teng una solución. si no espero hasta que salga el mint 11 en mayo y reinstalo linux. pero debería haber alguna solución
adcdam
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 08, 2011 10:19 pm

Re: problema de sonido en linux mint

Postby hatteras on Sat Apr 09, 2011 3:27 pm

creo que me vuelvo al windows 7, estas cosas en windows no pasan, el sonido andaba perfectamente reproducia bien los mp3, creo que después de instalar mozilla 4 en linux mint 10 (creo que fue eso) empezó a andar mal el sonido, se escucha como acelerado. Quiero abrir un archivo y dice que falta el netscape plugin. No se porque empezo a andar mal todo. No se que hacer estaba contento con linux porque podía hacer las mismas cosas que en windows pero después de esto no se que pensar
ojala me puedan ayudar.
intente borrar el mozilla 4 y no pude.

----------
- ¿ Como instalaste mozilla4 ( supongo que te refieres al navegador de internet Firefox4 ) ?
- ¿ Desde donde intentas abrir un archivo para que te salga eso de que te falta el netscape plugin ?
- ¿ Has tratado de instalar dicho plugin ?
- Mírate esto sobre la configuración del sonido: http://hatteras.wordpress.com/2010/10/1 ... el-sonido/
User avatar
hatteras
Level 6
Level 6
 
Posts: 1112
Joined: Fri Sep 24, 2010 6:43 pm

Re: problema de sonido en linux mint

Postby adcdam on Sat Apr 09, 2011 5:34 pm

al mozilla firefox 4 lo instale desde la consola lo saque de aca
http://paraisolinux.com/como-instalar-f ... en-ubuntu/
y funciona perfecto el firefox 4.
no intente instalar el plug in que pide .
voy a mirar el link que me paso Hatteras (muchas gracias!!!!)
adcdam
Level 1
Level 1
 
Posts: 13
Joined: Fri Apr 08, 2011 10:19 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 7 guests