Problema con instalacion

Spanish Forum

Moderator: vrkalak

Problema con instalacion

Postby Nimbue on Sun Apr 17, 2011 2:27 pm

Bueno primero que nada les comento soy nuevo en esto de linux mint yo manejaba ubuntu, y pues me quise cambiar a mint solo que tengo el mismo problema que tube cuando instale ubuntu, al momento de pasar el grub se pone la pantalla negra, no pasa informacion al monitor pero la compu si entra al sistema sabia como acerle con ubuntu pero mint no se como hacerle mi tarjeta de video es una nvidia gforce 9600.


De antemano muchisimas gracias :D
Nimbue
Level 1
Level 1
 
Posts: 1
Joined: Sun Apr 17, 2011 2:09 pm

Linux Mint is funded by ads and donations.
 

Re: Problema con instalacion

Postby linmint777 on Mon Apr 18, 2011 5:12 pm

esto al parecer es un bug -------> https://bugs.launchpad.net/bugs/82312
y hasta hoy, esto es lo unico que ofrecen como solucion:

pasate a una consola (intenta ctrl+alt+F1, o reinicia y en la pantalla del grub selecciona modo recuperacion (recovery).)
usando tu editor preferido (nano, vim, etc.) abre el archivo ----------> /etc/X11/xorg.conf (ejemplo: sudo nano /etc/X11/xorg.conf).
Encuentra la linea que dice ----> Section "Screen"
como siguiente linea, añade ---> "UseDisplayDevice" "DFP".
Guarda el archivo. Si esta en modo recovery ---------> reinicia con el comando --------> reboot
pero si estas dentro del sistema ejecuta ------> sudo /etc/init.d/gdm restart.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 7 guests