NIKON 5520

Spanish Forum

Moderator: vrkalak

NIKON 5520

Postby jabelse on Tue Mar 20, 2012 9:10 am

hola a todos, despues de pasar por unity y linux mint los cuales me detectaban sin problemas la nikon coopix 5520,
me he llevado la sorpresa de que lmde update 3 no me detecta la cámara
alguno sabe algo ? no puedo sacar las fotos
saludos y gracias
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Linux Mint is funded by ads and donations.
 

Re: NIKON 5520

Postby Pierre on Tue Mar 20, 2012 9:46 am

is that using LMDE or Mint_main ??.

either should detect the nikon,
- at worst - as a memory drive, instead of a camera.

- which way - is it detecting - camera or memory stick?.

either way - you should be able get photo's into the PCs photo software.
Image
User avatar
Pierre
Level 6
Level 6
 
Posts: 1395
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: NIKON 5520

Postby jabelse on Tue Mar 20, 2012 11:18 am

hello thanks for the request
I use lmde
and te camera is connect by usb to pc
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Tue Mar 20, 2012 5:16 pm

Cuando abres el Administrador de Archivos (o sea, el Nautilus si usas LMDE) debería aparecerte un nuevo disco removible (o sea, la memoria de la cámara).
Si no es así, entonces busca en la lista de dispositivos USB (en System Profiler and Benchmark) para ver si al menos el SO la detecta.
Si ni siquiera la detecta, entonces el problema es mas grave.
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Wed Mar 21, 2012 4:32 am

gracias por la respuesta
el icono de la camara no aparece ,
pero en el listado de usb si aparece

Bus 004 Device 002: ID 04b0:0313 Nikon Corp.
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Wed Mar 21, 2012 5:23 am

jabelse wrote:gracias por la respuesta
el icono de la camara no aparece ,
pero en el listado de usb si aparece

Bus 004 Device 002: ID 04b0:0313 Nikon Corp.


Ok, entonces intenta con ésto: http://www.ubuntu-es.org/node/42340
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Wed Mar 21, 2012 6:12 am

pues si, funciona
un montón de gracias
no obstante tengo la curiosidad de por qué no aparece el disco-icono removible de la cámara
todos los demás removibles funcionan con normalidad... pen-driver ... disco duro externo....
en fin que se le va a hacer
un abrazo
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Wed Mar 21, 2012 8:03 am

jabelse wrote:pues si, funciona"
un montón de gracias
no obstante tengo la curiosidad de por qué no aparece el disco-icono removible de la cámara
todos los demás removibles funcionan con normalidad... pen-driver ... disco duro externo....
en fin que se le va a hacer
un abrazo


Es que LMDE no se basa en Ubuntu como Mint Main Edition, sino en Debian, y por lo tanto el conjunto de paquetes es distinto.
Incluso el kernel es distinto.
Eso hace que algunas cosas funcionen bien en una distribución y mal en otras.
Fíjate si tu cámara tiene la posibilidad de cambiar el modo de conección (PTP o MPM) y prueba a conectarla en las distintas modalidades. Si la cámara soporta el modo MPM aparecerá como un disco removible en cuanto la conectes.

Por otra parte, si prefieres un "front end" para el gphoto2, intenta instalar el paquete gtkam.
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Wed Mar 21, 2012 11:00 am

tiene dos protocolos de conexión PTP y MTP
pero por ahora ni idea de como pasar de uno a otro
bien llegados a este punto , parece que cuando quiera manejar la cámara con comodidad, tendré que desempolvar el portatil que tengo para los viajes con ubuntu maverick
un abrazo
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Wed Mar 21, 2012 3:28 pm

¿Verificaste si tienes correctamente instalado el soporte de sistemas de archivo para cámaras digitales?
Prueba ésto:

Code: Select all
sudo apt-get install gphotofs gvfs-backends

Luego ésto:
Code: Select all
sudo adduser tu_nombre_de_usuario plugdev

Code: Select all
sudo adduser tu_nombre_de_usuario fuse


Reinicia y observa si la cámara se automonta al conectarla.
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 4:53 am

hola, buenos dias, pues sigo igual, la cámara no se automonta
un abrazo
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 5:36 am

se me olvidaba comentar que tengo un disco duro externo woxter que detecta sin ningún problema,
este disco tiene lector de tarjetas SD pero al igual que la cámara no se detecta
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Thu Mar 22, 2012 6:26 am

jabelse wrote:se me olvidaba comentar que tengo un disco duro externo woxter que detecta sin ningún problema,
este disco tiene lector de tarjetas SD pero al igual que la cámara no se detecta


Bueno, entonces ya sabemos por dónde va el problema, mírate ésto: http://wiki.debian.org/AutoFs
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 7:24 am

si que tiene pinta de ir por aqui los tiros,
pero no sé si sabré hacerlo..
si tienes paciencia conmigo lo intentaré
en primer lugar tengo el kernel 3 por esto no hay problema pero en /sys/block no existe sdb y tampoco sdb5
tengo que crearlos ? o deberian existir ya ?
saludos
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Thu Mar 22, 2012 7:51 am

Los directorios que mencionas tienen que aparecer DESPUÉS que conectes los dispositivos, no es algo que debas tu crear.
Lo que deberías hacer en ver qué cambia dentro de /sys/block/ cuando conectas los dispositivos, y así entonces podrás saber qué poner en udevinfo o udevadm.
Lo que aparece en ese instructivo es sólo un ejemplo, una guía, no un procedimiento general.

Un caso concreto: cuando inserto una tarteja SD en la lectora de mi laptop, me aparece un directorio /sys/block/sdb/sdb1 que antes no existía.
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 8:11 am

esto es lo que aparece en /sys/bock
loop0 loop1 loop2 loop3 loop4 loop5 loop6 loop7 sda sr0
sin conectar


loop1 loop2 loop3 loop4 loop5 loop6 loop7 sda sr0
conectado
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 11:12 am

por si puede ayudar dmesg
3925.012055] usb 4-2: Manufacturer: NIKON
[ 3925.012057] usb 4-2: SerialNumber: A084JS022584
[ 4012.560055] usb 4-2: USB disconnect, device number 3
[14210.952024] usb 4-2: new full speed USB device number 4 using uhci_hcd
[14211.184048] usb 4-2: New USB device found, idVendor=04b0, idProduct=0313
[14211.184052] usb 4-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[14211.184055] usb 4-2: Product: NIKON DSC COOLPIX S520-PTP
[14211.184057] usb 4-2: Manufacturer: NIKON
[14211.184059] usb 4-2: SerialNumber: A084JS022584
[14307.536066] usb 4-2: USB disconnect, device number 4
[14967.960042] hub 5-0:1.0: port 2 disabled by hub (EMI?), re-enabling...
[14967.960047] usb 5-2: USB disconnect, device number 3
[14968.200021] usb 5-2: new low speed USB device number 4 using uhci_hcd
[14968.399559] usb 5-2: New USB device found, idVendor=04d9, idProduct=0499
[14968.399563] usb 5-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[14968.446780] input: HID 04d9:0499 as /devices/pci0000:00/0000:00:1d.0/usb5/5-2/5-2:1.0/input/input8
[14968.446871] generic-usb 0003:04D9:0499.0002: input,hidraw0: USB HID v1.10 Mouse [HID 04d9:0499] on usb-0000:00:1d.0-2/input0
[14973.840019] usb 4-2: new full speed USB device number 5 using uhci_hcd
[14974.068049] usb 4-2: New USB device found, idVendor=04b0, idProduct=0313
[14974.068053] usb 4-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[14974.068055] usb 4-2: Product: NIKON DSC COOLPIX S520-PTP
[14974.068058] usb 4-2: Manufacturer: NIKON
[14974.068060] usb 4-2: SerialNumber: A084JS022584
javier@josejavier
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby esteban1uy on Thu Mar 22, 2012 11:24 am

Pues la verdad que no se me ocurre nada más.
En teoría, al conectar el lector de tarjetas (o mejor dicho, poner una tarjeta dentro del lector) debería aparecer un directorio /sys/block/sdb con algo adentro, como una carpeta llamada sdb0, sdb1 o sdbx, si no lo hace es que falta algo al nivel del kernel (módulo, driver o como quieras llamarlo) o hay algo que lo bloquea.
Sorry, I only speak Spanish
User avatar
esteban1uy
Level 5
Level 5
 
Posts: 734
Joined: Sat Nov 12, 2011 6:20 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 11:52 am

por lo que he estado gogleando. esto de que desaparezca loop0 al intentar montar, es del kernel
algo se les ha olvidado en el tintero
lo que más descolocado me ha dejado es que no detecte la tarjeta SD cuando la pongo en el disco duro externo
se ve peliculas musica etc.. pero no la tarjeta
el disco duro externo si reconoce la tarjeta y en cuanto conectas el usb.. adiós tarjeta
en fin gracias por tu tiempo y atención
si se te ocurre algo más mi correo es jabelse@gmail.com
un abrazo
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Re: NIKON 5520

Postby jabelse on Thu Mar 22, 2012 3:17 pm

estoy utilizando digikam reconoce la cámara y permite trabajar con la tarjeta
saludos
jabelse
Level 1
Level 1
 
Posts: 15
Joined: Fri Dec 16, 2011 7:09 am

Linux Mint is funded by ads and donations.
 
Next

Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 8 guests