Mint 9 Flash ei toimi

Finnish Forum

Mint 9 Flash ei toimi

Postby HaMi on Mon May 21, 2012 3:52 pm

Asensin kaverin koneeseen Mint 9:n, kun on tarkoitus pysyä LTS-versioissa. Päivitetty kokonaisuudessaan.
Firefox 12:n Shockwave Flash-liitännäinen puuttuu, ja Chromiumissa YouTube ilmoittaa "Missing plugin."
Omassa koneessa aiemmin samalta asennuslevyltä asennettu Mint 9 toimii kaikilta osin, mutta kaverin koneessa Flash ei toimi.
Mitä tehdä?
don't think too much about nothing and everything
User avatar
HaMi
Level 2
Level 2
 
Posts: 77
Joined: Fri Sep 03, 2010 12:18 pm
Location: Finland

Linux Mint is funded by ads and donations.
 

Re: Mint 9 Flash ei toimi

Postby olle on Tue May 22, 2012 6:08 am

Käytitkö CD- vai DVD-versiota ?

DVD sisältää 'kaiken' , CD ei .

Ja LM13LTS on ulkona, mutta vielä RC:nä, päivittyy sitten aikanaan lopulliseen versioonsa.
Vanhassa koneessa ainakin MATE-versio toimii OK.
olle
Level 3
Level 3
 
Posts: 128
Joined: Thu Oct 08, 2009 12:03 pm
Location: Helsinki, Finland

Re: Mint 9 Flash ei toimi

Postby HaMi on Tue May 22, 2012 8:37 am

olle wrote:Käytitkö CD- vai DVD-versiota ?

DVD sisältää 'kaiken' , CD ei .

Ja LM13LTS on ulkona, mutta vielä RC:nä, päivittyy sitten aikanaan lopulliseen versioonsa.
Vanhassa koneessa ainakin MATE-versio toimii OK.


Asennettu samalta CD:ltä kuin omanikin.
CD- tai DVD-asennuksessa ei ole eroa siinä mielessä, että CD-asennettu päivittyy samanlaiseksi, kuin DVD:ltä asennettu.
don't think too much about nothing and everything
User avatar
HaMi
Level 2
Level 2
 
Posts: 77
Joined: Fri Sep 03, 2010 12:18 pm
Location: Finland

Re: Mint 9 Flash ei toimi

Postby olle on Tue May 22, 2012 12:12 pm

Eikös se Shockwave asennu FF:n työkalut-Lisäosat avulla. Vai puuttuuko se nimenomaan sieltä ?
olle
Level 3
Level 3
 
Posts: 128
Joined: Thu Oct 08, 2009 12:03 pm
Location: Helsinki, Finland


Return to Suomi (Finnish)

Who is online

Users browsing this forum: No registered users and 1 guest