Samsung AMD 7600m näytönohjain ajuri ongelma

Finnish Forum

Samsung AMD 7600m näytönohjain ajuri ongelma

Postby d100a on Sat Mar 01, 2014 9:47 am

Olen paininut seuraavanlaisen ongelman kanssa:

Minulla on Samsung läppäri jossa on Catalyst AMD 7600m näytönohjain mutta en ole yrityksistäni huolimatta ole onnistunut asentamaan kunnollisia ajuria. Löysin uuden 14.xx ajurin mutta se purettuna tulu myös .run paketti mutta sekään näytä toimivan.

Asensin pari kertaa vanhemman ajurin se asentui kanssa puutteelisesti kun kone nousi ylös niin se ei löytänytkään enää graafista näyttöliittymää ja tuloksena asensin uudestaan Mintin koneelle..

Image

Image
d100a
Level 1
Level 1
 
Posts: 1
Joined: Sat Mar 01, 2014 9:12 am

Linux Mint is funded by ads and donations.
 

Re: Samsung AMD 7600m näytönohjain ajuri ongelma

Postby matsa41 on Fri Mar 14, 2014 3:02 pm

Hei d100a,
olen kylläkin aloitteleva linuxmintin käyttäjä, mutta voin sen verran opastaa tuon run-paketin
asentamisessa. Itselläni on lenovo Ideapad, johon asensin windows 8 tilalle mintin ja siihen
AMD:n oman näytönohjaimen.
Käynniatä terminaali pääkäyttäjä tilassa tai käytä sudo komentoa.
Siirry hakemistoon, jossa -run-tiedosto sijaitsee esim. cd /home/matti/Lataukset,
voit vielä ottaa listauksen ja varmistaa, että olet oikeassa hakemistossa: ls
sitten kirjoitat seuraavan komennon:
sudo sh ./amd-driver-installer-x86.x86_64.run (tietysti tämä jos tiedostosi on sama kuin minulla, muutoin se joka sinulla on)
ennen komennon suorittamista kysytään vielä pääkäyttäjäsalasanaasi, sen jälkeen run-tiedosto suoritetaan.
Jonkin ajan päästä eteesi aukeaa ikkuna, josta valitset "Install driver jne" ja alhaalta Continue.
Seuraavaksi tulee lisenssiehdot, jotka tulee hyväksyä.
Seuraava ikkuna kehoittaapoistamaan ensin aikaisemmin asennetun AMD Catalyst ajurin, jos sellainen on asennettu
Seuraavaksi valitaan asennustapa: automatic on ihan hyvä.
Tämän jälkeen asennus on valmis.
Lopuksi on vielä ajettava terminaalissa seuraava : (jos X.org on uudempi kuin 7) /usr/bin/aticonfig --initial
tai (jos X.org on vanhempi kuin 7) /usr/X11R6/bin/aticonfig --initial
Minä käytin tuota esinmäistä konfigurointi komentoa.
Nyt pitää vielä käynnistää järjestelmä uudestaan eli rebootata.
Näillä ohjeilla minä onnistuin ja näyttö pelaa loistavasti.

Tervveisin matsa41
matsa41
Level 1
Level 1
 
Posts: 5
Joined: Wed Mar 12, 2014 7:59 am


Return to Suomi (Finnish)

Who is online

Users browsing this forum: No registered users and 1 guest