Проблема с копированием/перемещением изображений/фото в Nemo

Russian Forum

Проблема с копированием/перемещением изображений/фото в Nemo

Postby Labuzhskiy on Fri Aug 23, 2013 1:21 am

Добрый день!
Недавно обнаружил следующую проблему: подключил к компьютеру под управлением linuxmint-15-cinnamon-64bit, IPad с целью перемещения фото с него на свой локальный ПК с помощью USB-кабеля. IPad успешно примонтировался и появился в списке устройств. С помощью клавиши F3 в Nemo отобразил вторую панель, в которой выбрал локальный жёсткий диск, правой кнопкой мыши щёлкнул по папке с изображениями и выбрал пункт "Копировать в" -> "Другая панель". Процесс копирования начался весьма бодро, но уже спустя несколько минут "замёрз" -- замер на одном месте как вкопанный, и больше не двигался. Попытка его отмены приводит не к прерыванию копирования, а лишь к переходу в фоновый режим. А при попытке отмонтировать устройство IPad, возникает предупреждение о том, что идёт фоновый процесс копирования. Попытка принудительного отмонтирования приводит к завершению Nemo :? . А при повторном примонтировании, файл, на котором процесс копирования "замерзал" влёт копируется. После 3-4 таких вот сбоев, всё же удаётся извлечь требуемую информацию на локальный HDD. И всё бы ничего, но аналогичные проблемы время от времени возникают и при копировании небольших файлов по сети smb://192.168.0.5/exchange в Windows-шары. :!: Как побороть отмеченные проблемы?! :roll:
Labuzhskiy
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 23, 2013 12:38 am

Linux Mint is funded by ads and donations.
 

Return to Русский (Russian)

Who is online

Users browsing this forum: No registered users and 2 guests